Originally Posted By: plantsower
I can't even log into FTM on Safari anymore. Safari "can't open the webpage." Thank goodness for my Firefox and TOR.
Interesting, I just ran into the same issue. Somehow I was logged out earlier today and—like you—could not log in anymore to comment here (Safari Can't Open the Page). No problem on Chrome. After a reboot my first attempt to log in on Safari had the same problem, but the second succeeded, albeit with a fraction of the Forum List page showing. A refresh restored the rest.*

As it happens, my internal hard drive is about to die (due to ‘a significant number of damaged areas’), and I couldn’t be sure if the two phenomena were related or interacting. Anyway, I would suggest you (1) reboot and see if you can login again (it might also clear Safari’s ‘cobwebby’ tabs…), and (2) run a hardware test on your HD, just in case.

*) Curious. It turns out I could not post this on Safari after using Preview, which in turn only showed after hitting that button twice, with a subsequent Submit resulting in an error (Safari Can't Open the Page). Bypassing Preview to Submit worked. Adding this addendum showed the same strange behavior: previewing before submitting required two button hits, whereupon Submit returned the error. Returning to the edit page via the back arrow and then hitting Submit worked. Weird, and I’m now pretty sure it isn’t my HD.

Last edited by alternaut; 07/24/20 01:11 AM.

alternaut moderator