Go to System Preferences > Java > Security and uncheck the box labeled "Enable Logging" and see if derby.log goes away.
_________________________
joemikeb • moderator