An open community 
of Macintosh users,
for Macintosh users.

FineTunedMac Dashboard widget now available! Download Here

Page 2 of 2 < 1 2
Topic Options
#52464 - 09/17/19 10:01 PM Re: Mojave OS 14.0 to ? [Re: artie505]
artie505 Online


Registered: 08/04/09
I'm throwing in the towel on this one.

I've tried
  • Locking the plist
  • Changing the plist's permissions
  • Editing the plist
  • Trashing the plist
all without success.

Sometimes "banning" sites last for days, and sometimes it lasts for only hours.

It's hardly even a nuisance...more a curiosity, and so it shall remain until Apple gets around to fixing it.
_________________________
The new Great Equalizer is the SEND button.

In Memory Of Harv: Those who can make you believe absurdities can make you commit atrocities. ~Voltaire

Top
#52465 - 09/18/19 06:42 AM Re: Mojave OS 14.0 to ? [Re: artie505]
ryck Offline


Registered: 08/04/09
Loc: Okanagan Valley
Originally Posted By: artie505
I'm throwing in the towel on this one.

It landed on top of my towel. Current status for me is that, on first booting Safari, the dozen Top Sites boxes appear immediately with the names underneath them but without graphical content. Graphics take 19 or 20 seconds to load. The links work without the graphics.

I no longer have oddball sites - just what I have chosen and locked in place - and the two unassigned boxes change properly according to where I've been. it's good enough for now, so I too will just wait until Apple sorts it out.
_________________________
ryck

iMac (Retina 5K, 27", 2017), 3.4 GHz Intel Core i5, 8GB RAM, 2400 MHz DDR4
OS Mojave 10.14.6
Canon MX710 Printer
Epson Perfection V500 Photo Scanner
Time Machine on 1TB LaCie USB-C
Carbon Copy Clone on 500GB OWC Mercury OTG Pro

Top
Page 2 of 2 < 1 2

Moderator:  alternaut, dkmarsh, joemikeb