Depending upon the situation, here are some possibilities:
  1. Somehow, Zoom was activated. The easiest way to do this accidentally is to press Command-Option-8. You can toggle it off by pressing that key combo again. Alternatively, open System Preferences, select Universal Access and select Seeing. You can turn it off from there. If you tend to do this often and it becomes annoying, open System Preferences > Keyboard & Mouse > Keyboard Shortcuts (System Preferences > Keyboard > Keyboard Shortcuts in OS X 10.6 Snow Leopard) and disable that shortcut.
    space
  2. If you are using a trackpad, you may be holding down the Control key and using the trackpad and two finger scrolling. Then, you can move the screen with Control and one finger.
    space
  3. If you are using a mouse that has a scroll wheel, you may be pressing the Control key while using that scroll wheel. You may be able to turn this off by going to System Preferences > Keyboard & Mouse > Mouse (System Preferences > Mouse in OS X 10.6 Snow Leopard) and unchecking the box that says "Zoom using scroll ball while holding". Note: Some third-party mice and/or drivers may not offer the option to control this behavior via System Preferences.

Written by jchuzi, dkmarsh and joemikeb with contributions from artie505, dianne and macnerd10 in Activating/deactivating Zoom.
(Note: you must be logged in to read the development thread.)


Edited by FAQster (01/09/10 06:59 PM)
Edit Reason: Updated title of development thread (01/05/10), added login requirement note (01/09/10).
_________________________
• If this read-only FAQ doesn't solve your Mac problem, please post in one of FineTunedMac's troubleshooting/help forums and we'll be glad to provide additional assistance.

About the Frequently Asked Mac Questions forum