This is frequently the result of a change in the contrast settings in System Preferences > Universal Access and can be "fixed" by pressing Command-Option-Control-Comma to reduce the contrast, Command-Option-Control-Period to increase the contrast, or even better, open System Preferences > Universal Access > Seeing and adjust the Enhance contrast slider to your preferred screen contrast. This option offers an opportunity for more precise fine tuning.

If this happens often and you suspect inadvertent activation of these keyboard combos, they can be disabled in System Preferences > Keyboard & Mouse > Keyboard Shortcuts.

You may also want to check the settings in System Preferences > Displays. (Different OS versions may have different options.)

NOTE: Depending on your keyboard, your OS version, and various preference settings, the F keys or the fn+F keys on laptops may also control screen brightness (F1 dim, F2 bright) and contrast (F5 less, F6 more).


Written by jchuzi and joemikeb with contributions from dianne and dkmarsh in Using Enhance contrast slider / keyboard shortcuts.
(Note: you must be logged in to read the development thread.)

Last edited by FAQster; 01/10/10 02:57 AM. Reason: Updated title of development thread (01/05/10), added login requirement note (01/09/10).

• If this read-only FAQ doesn't solve your Mac problem, please post in one of FineTunedMac's troubleshooting/help forums and we'll be glad to provide additional assistance.

About the Frequently Asked Mac Questions forum