An open community 
of Macintosh users,
for Macintosh users.

FineTunedMac Dashboard widget now available! Download Here

Topic Options
#5999 - 11/21/09 09:46 PM Mac Pro (2007) will not start up
JustAnnuthaDewd Offline


Registered: 09/06/09
Loc: Wilmington, NC
Howdy all. My Mac Pro seems to have up and kicked the bucket on me today. It was working fine, and while in the middle of switching users, the display dimmed and I got an error box pop up that said there was an error and to power off the computer (from the tower). Since then, it has repeatedly failed to start up, except one time in between numerous attempts, and that one time I promptly did a normal shutdown.

I have tried unplugging everything for a couple minutes, followed troubleshooting directions to reset the SMC, removed the battery on the logic board for a few minutes, reseated the RAM modules (which have been in place for a couple years easily... I replaced the originals myself for expansion), tried removing 2 of the 4 modules at a time to troubleshoot for bad modules... nothing works. I do not ever get the startup chime nor the Apple logo. The monitor (Apple Cinema Display) comes on, but stays "white" until tower is powered off.

At the moment, I'm guessing it could be a defective power supply. Barring that, the cpu or logic board is acting up. I'm certain it is not the drives. I'm going to leave it unplugged overnight and try again in the morning. If anyone has any further troubleshooting suggestions or insight, I'm all ears. Much appreciated!


Edited by JustAnnuthaDewd (11/21/09 09:48 PM)

Top
#6001 - 11/22/09 09:46 AM Re: Mac Pro (2007) will not start up [Re: JustAnnuthaDewd]
JustAnnuthaDewd Offline


Registered: 09/06/09
Loc: Wilmington, NC
Update:

It was failing to boot again this morning despite several attempts. After re-unplugging everything again and giving it one last try before preparing to take it for repairs, it booted.

After a lot of troubleshooting (extended hardware test checked out OK), I found that it won't boot if the USB cable running from the Apple Cinema Display is plugged in. It didn't matter which port, back or front (front tested with an extension cable), it wouldn't boot until the display's USB cable was disconnected. Anything else connected to the same USB ports wouldn't interfere in any way.

So... the problem seemingly resides with the monitor. Does this just seem really odd to anyone? Am I perhaps overlooking something? I'd hate to just outright replace the monitor, only for it to prove that it wasn't the monitor, but I can replicate the issue reliably as described. Any thoughts/insight appreciated.

Top
#6002 - 11/22/09 10:10 AM Re: Mac Pro (2007) will not start up [Re: JustAnnuthaDewd]
artie505 Online


Registered: 08/04/09
> I'd hate to just outright replace the monitor, only for it to prove that it wasn't the monitor, but I can replicate the issue reliably as described. Any thoughts/insight appreciated.

Exactly the same problem my daughter's got with her AirPort Express Base Station...

Have you got a friend with whom you can swap monitors or some-such?

Before going to that length, though, have you got another USB cable to try?

Good luck.
_________________________
The new Great Equalizer is the SEND button.

In Memory Of Harv: Those who can make you believe absurdities can make you commit atrocities. ~Voltaire

Top
#6003 - 11/22/09 10:17 AM Re: Mac Pro (2007) will not start up [Re: artie505]
JustAnnuthaDewd Offline


Registered: 09/06/09
Loc: Wilmington, NC
Hi artie. I actually just tested it with a Mac mini we just got last week for use in the living room as an HTPC. No question about it... it's the monitor. It refused to boot also as long as the USB cable was plugged in. The moment I popped the USB cable out, it booted.

Unfortunately, I can't test a different cable... these are embedded inside the Cinema Display. So now I need to decide... new monitor, or spring for a new iMac (which I hoped to do in a year or so). Hmmmmm....

Top
#6007 - 11/22/09 01:36 PM Re: Mac Pro (2007) will not start up [Re: JustAnnuthaDewd]
Virtual1 Offline


Registered: 08/04/09
Loc: Iowa
Since intels can boot from USB, it's not surprising that a malfunctioning USB device could stall the boot process.

Are there any devices plugged into the usb hub of the display? try unplugging them.
_________________________
I work for the Department of Redundancy Department

Top
#6010 - 11/22/09 03:21 PM Re: Mac Pro (2007) will not start up [Re: Virtual1]
JustAnnuthaDewd Offline


Registered: 09/06/09
Loc: Wilmington, NC
Originally Posted By: Virtual1
Since intels can boot from USB, it's not surprising that a malfunctioning USB device could stall the boot process.

Are there any devices plugged into the usb hub of the display? try unplugging them.


Ok... THAT just blew my mind. The only thing that was still plugged into the display's USB was the charging cable for my Jawbone 2, which I hadn't yet moved to the tower since this started. I also had only just started using this Jawbone again the other day after losing my preferred headset. I plugged the display's USB cable back into the Mac, restarted the tower, and with the charging cable and the Jawbone in place, the Mac wouldn't boot. Instead of unplugging the cable, I pulled the Jawbone off the charging end, and the Mac booted right up immediately. That pretty much left me dumbstruck. I coulda guessed at a USB stick perhaps as being a potential problem... but certainly not a headset.

Oddly (to me anyway), the Mac will boot right up just fine if the Jawbone is charging from the cable plugged directly into the tower rather than the display. Go figure. Well anyhow... this is all a relief. My wife wasn't about to go along with getting a new iMac now and instead was looking at some #$!& cheap HP monitor to hold us over for another year if this display developed further issues. *whew* Thanks for the tip!

Top
#6011 - 11/22/09 03:26 PM Re: Mac Pro (2007) will not start up [Re: JustAnnuthaDewd]
artie505 Online


Registered: 08/04/09
Good news! (V1 is miles beyond most of us on this kind of stuff.) smile
_________________________
The new Great Equalizer is the SEND button.

In Memory Of Harv: Those who can make you believe absurdities can make you commit atrocities. ~Voltaire

Top
#6023 - 11/22/09 05:45 PM Re: Mac Pro (2007) will not start up [Re: artie505]
Virtual1 Offline


Registered: 08/04/09
Loc: Iowa
V1 is miles beyond most of us on this kind of stuff

(blush)

Heh, no I just have a lot of "I've seen something like that before" under my belt. The mac was probably trying to look over the jawbone thingie and decided it looked just enough like a bootable device to try to negotiate with it while hunting for the boot volume indicated in PRAM, and got stuck in the process. I see this quite a bit with malfunctioning optical and hard drives. This is the first non block device I've seen cause similar results.

I see it most often with a failing hard drive that won't even let me put the mac in target mode or the boot picker. (just hangs on grey screen, with no mouse, which is important) Then unplug the HD and now it will go into target or select. Occasionally dead ODDs will have that same issue.
_________________________
I work for the Department of Redundancy Department

Top
#6025 - 11/22/09 06:33 PM Re: Mac Pro (2007) will not start up [Re: Virtual1]
artie505 Online


Registered: 08/04/09
> I just have a lot of "I've seen something like that before" under my belt.

That and your in-depth knowledge of both the hardware and OS X work together nicely. smile

Actually, I've read enough threads to be embarrassed for not having thought to ask whether anything was plugged into the monitor's USB bus; with or without good reason it was the right question to ask. blush
_________________________
The new Great Equalizer is the SEND button.

In Memory Of Harv: Those who can make you believe absurdities can make you commit atrocities. ~Voltaire

Top

Moderator:  alternaut, dianne, MacManiac