If you see that selected icons, text fields or other interface controls have a black border surrounding them and/or you hear voices, you're not going crazy! For example, you may click Finder and see Empty Trash as well as Empty trash... (Note that one of them has an ellipsis.) VoiceOver has probably been activated by accidentally pressing its keyboard shortcut.

Go to System Preferences > Universal Access > Seeing and turn VoiceOver off, either by checking the appropriate button or by pressing that key combo again (you'll see the key combo next to VoiceOver in the Universal Access preference pane).

If this becomes a frequent (and annoying) occurrence, you can disable that keyboard shortcut by going to System Preferences > Keyboard & Mouse > Keyboard Shortcuts.


Written by jchuzi, dianne and dkmarsh with contributions from artie505 and joemikeb in Turning VoiceOver off.
(Note: you must be logged in to read the development thread.)


Edited by FAQster (01/09/10 06:48 PM)
Edit Reason: Updated title of development thread (01/05/10), added login requirement note (01/09/10).
_________________________
• If this read-only FAQ doesn't solve your Mac problem, please post in one of FineTunedMac's troubleshooting/help forums and we'll be glad to provide additional assistance.

About the Frequently Asked Mac Questions forum