An open community 
of Macintosh users,
for Macintosh users.

FineTunedMac Dashboard widget now available! Download Here

Previous Thread
Next Thread
Print Thread
eMail remote content
#56192 09/16/20 11:48 PM
Joined: Aug 2009
Likes: 1
OP Online

Joined: Aug 2009
Likes: 1
I've got my Mail pref set to NOT load remote content, yet many times I see no additional content when I click on a "Load" button.

Can anybody explain what's happening?

Thanks.


The new Great Equalizer is the SEND button.

In Memory of Harv: Those who can make you believe absurdities can make you commit atrocities. ~Voltaire
Re: eMail remote content
artie505 #56202 09/18/20 05:31 PM
Joined: Aug 2009
Offline

Joined: Aug 2009
Perhaps the remotely loaded contents are micro-messages or some other subtly embedded content that are not visible to the naked eye?


On a Mac since 1984.
Currently: 27" iMacs, Macbook Air, macOS 10.15.x,; iPhones, iPods and iPads galore!
Re: eMail remote content
Ira L #56203 09/18/20 07:17 PM
Joined: Aug 2009
Likes: 2
Moderator
Offline
Moderator

Joined: Aug 2009
Likes: 2
Originally Posted by Ira L
Perhaps the remotely loaded contents are micro-messages or some other subtly embedded content that are not visible to the naked eye?

I have heard of malware exploits being distributed that way, but I don’t know if they targeted Macs or not.


joemikeb • moderator
Re: eMail remote content
joemikeb #56204 09/18/20 10:49 PM
Joined: Aug 2009
Likes: 1
OP Online

Joined: Aug 2009
Likes: 1
Thanks, guys, but for some reason Ira's post prompted me to go looking, and I found out that it's a bug in Mail 13.4.

When I quit and relaunch Mail, the remote content appears only after I hit the "Load remote content" button, at which point the button disappears.

Subsequently, though, when I click away from the particular email and then back to it, both the remote content and the "Load..." button are there.

(I was never worried about it being a malware problem, because I click on the button only when the sender is a known reliable entity.)


The new Great Equalizer is the SEND button.

In Memory of Harv: Those who can make you believe absurdities can make you commit atrocities. ~Voltaire
Re: eMail remote content
artie505 #56206 09/19/20 05:17 PM
Joined: Aug 2009
Offline

Joined: Aug 2009
I see the same behavior with the "Load Remote" button you describe. When I go back to the first email the remote content is no longer present. Never noticed it before because I don't usually click back to the first email since they tend to be in my Junk mail.


On a Mac since 1984.
Currently: 27" iMacs, Macbook Air, macOS 10.15.x,; iPhones, iPods and iPads galore!
Re: eMail remote content
Ira L #56207 09/19/20 06:34 PM
Joined: Aug 2009
Likes: 1
OP Online

Joined: Aug 2009
Likes: 1
Originally Posted by Ira L
I see the same behavior with the "Load Remote" button you describe. When I go back to the first email the remote content is no longer present. Never noticed it before because I don't usually click back to the first email since they tend to be in my Junk mail.
That's not what I"m seeing.

When I go back to the first email the remote content is still present, but the (unnecessary) "Load remote content" button has reappeared.

I see it frequently, because it happens with emails from Verizon, Amazon, and other entities with which I deal which reman in my in-box.


The new Great Equalizer is the SEND button.

In Memory of Harv: Those who can make you believe absurdities can make you commit atrocities. ~Voltaire

Moderated by  alternaut, dianne, MacManiac 

Link Copied to Clipboard
Powered by UBB.threads™ PHP Forum Software 7.7.4
(Release build 20200307)
Responsive Width:

PHP: 7.3.15 Page Time: 0.052s Queries: 26 (0.044s) Memory: 0.7216 MB (Peak: 0.7901 MB) Data Comp: Zlib Server Time: 2020-09-20 08:13:29 UTC
Valid HTML 5 and Valid CSS