An open community 
of Macintosh users,
for Macintosh users.

FineTunedMac Dashboard widget now available! Download Here

Topic Options
#54425 - 05/02/20 01:53 AM Messages oddity
artie505 Online


Registered: 08/04/09
This happens frequently. I compose a message, hit "return," see that my message has been delivered, quit Messages, and then, hours later, relaunch it and find this, i.e. that the text that had disappeared from the composition box when I sent the message has reappeared...except for the final period which is always missing.

Sorry, but I can't date it, although I don't think it's been happening since November when I began messaging.

Anybody else?


Edited by dianne (05/02/20 08:22 AM)
Edit Reason: Moved from the Mac OS X Applications forum.
_________________________
The new Great Equalizer is the SEND button.

In Memory Of Harv: Those who can make you believe absurdities can make you commit atrocities. ~Voltaire

Top
#54430 - 05/02/20 08:12 AM Re: Messages oddity [Re: artie505]
Ira L Offline


Registered: 08/13/09
Loc: California
Yes, I see the same effect, no period at the end. Question marks and exclamation points do show up, though. I also see it in messages going back into 2019. Odd indeed. crazy
_________________________
On a Mac since 1984.
Currently: 27" iMacs, Macbook Air, macOS 10.15.x,; iPhones, iPods and iPads galore!

Top
#54438 - 05/02/20 02:17 PM Re: Messages oddity [Re: Ira L]
artie505 Online


Registered: 08/04/09
Thanks for confirming the odd behavior, Ira.

I guess maybe it's been happening since I began messaging without my having realized paid attention to it and is not new.
_________________________
The new Great Equalizer is the SEND button.

In Memory Of Harv: Those who can make you believe absurdities can make you commit atrocities. ~Voltaire

Top

Moderator:  alternaut, dianne, MacManiac