An open community 
of Macintosh users,
for Macintosh users.

FineTunedMac Dashboard widget now available! Download Here

Topic Options
#50448 - 11/08/18 12:57 PM Posting Still Glacially Slow
Ira L Offline


Registered: 08/13/09
Loc: California
Just checking to see if this is a new permanent condition because of the new hosting servers, or if it can be corrected.

Some of my posts actually time out—"Server Not Responding"—but still seem to get posted. Others just take a looooong time.
_________________________
On a Mac since 1984.
Currently: 27" iMacs, Macbook Air, macOS 10.14.x,; iPhones, iPods and iPads galore!

Top
#50449 - 11/08/18 02:02 PM Re: Posting Still Glacially Slow [Re: Ira L]
artie505 Online


Registered: 08/04/09
Ha! I searched to see if tacit has been MIA because he's been caught up in a publisher's deadline, and I found BLACK IRON by Franklin Veaux , Eve Rickert | Kirkus Reviews. (Publish date 10-26...review posted on 11-5) Congrats to tacit and Eve! cool

Hopefully he'll have some time to deal with this problem now.

I'm experiencing delays similar to yours, plus "Gateway" time outs.

Aaargh!
_________________________
The new Great Equalizer is the SEND button.

Top
#50454 - 11/09/18 08:43 AM Re: Posting Still Glacially Slow [Re: artie505]
Ira L Offline


Registered: 08/13/09
Loc: California
Hmm.

Real Life vs. FineTunedMac Uploads

We all know where the real priority lies. grin
_________________________
On a Mac since 1984.
Currently: 27" iMacs, Macbook Air, macOS 10.14.x,; iPhones, iPods and iPads galore!

Top
#50503 - 11/17/18 09:28 AM Re: Posting Still Glacially Slow [Re: Ira L]
joemikeb Offline
Moderator

Registered: 08/04/09
Loc: Fort Worth, Texas
My experience would seem to indicate there is no undue delay in the actual posting. The delay is in the singular instance of refreshing the screen after a new post.

I have experimented with two FTM sessions in different tabs viewing the same thread. Make a post in one tab and it goes into the interminable hang, but if I refresh the display in the second tab — after a reasonable delay — the new post is there. Eventually the first tab will reload or the connection time out, but the post had already been completed. This does not happen when editing an existing post. Occasionally I run into another related issue where a new post hangs and after a long delay I backspace to the previous screen and click SUBMIT only to be told the post has already been made.
_________________________
joemikeb • moderator

Top
#50516 - 11/19/18 09:36 AM Re: Posting Still Glacially Slow [Re: joemikeb]
Ira L Offline


Registered: 08/13/09
Loc: California
I concur that the postings always seem to happen. So a screen refresh is the culprit? What's the root of that problem? I'm reluctant to say it's on the users' end (ISP?) since personally, the problem did not exist prior to the FTM hosting change.
_________________________
On a Mac since 1984.
Currently: 27" iMacs, Macbook Air, macOS 10.14.x,; iPhones, iPods and iPads galore!

Top
#50517 - 11/19/18 01:37 PM Re: Posting Still Glacially Slow [Re: Ira L]
artie505 Online


Registered: 08/04/09
I've never lost a post, and the current problem seems to be similar to the one we experienced some time ago in that despite how long it takes for a post to appear, the page shows "Generated in n seconds....", n being less than 2.
_________________________
The new Great Equalizer is the SEND button.

Top
#50518 - 11/19/18 04:44 PM Re: Posting Still Glacially Slow [Re: Ira L]
joemikeb Offline
Moderator

Registered: 08/04/09
Loc: Fort Worth, Texas
Originally Posted By: Ira L
I concur that the postings always seem to happen. So a screen refresh is the culprit? What's the root of that problem? I'm reluctant to say it's on the users' end (ISP?) since personally, the problem did not exist prior to the FTM hosting change.

FWIW my personal guess is the problem is in the database server. Either a delay in acknowledging the database update or sending the new record back to UBB Threads for display. But it could be on UBB Threads end or it could be a compatibility issue between UBB Threads 7.5.8 and the database server software.

There are too many people, networks, browsers, and browser versions affected for the problem to be local to the user's computers. It has to be something to do with the hosting site — which would include their servers.
_________________________
joemikeb • moderator

Top
#50702 - 12/19/18 06:31 AM Re: Posting Still Glacially Slow [Re: joemikeb]
joemikeb Offline
Moderator

Registered: 08/04/09
Loc: Fort Worth, Texas
The Gateway timeouts seem to be happening more frequently lately. confused mad
_________________________
joemikeb • moderator

Top
#50706 - 12/19/18 10:38 AM Re: Posting Still Glacially Slow [Re: joemikeb]
grelber Offline


Registered: 08/05/09
Loc: North of 49th ||
Originally Posted By: joemikeb
The Gateway timeouts seem to be happening more frequently lately. confused mad

I'm not finding that, at least over the past while ... which is unusual given my slow-as-molasses internet connection.
Moreover, after submitting a reply or new post, it's skipping right on by the interim message and returning me to the forums posthaste.

Top
#50707 - 12/19/18 03:52 PM Re: Posting Still Glacially Slow [Re: grelber]
joemikeb Offline
Moderator

Registered: 08/04/09
Loc: Fort Worth, Texas
confused

Maybe it is a time of day situation I am seeing it most often before 9:00 AM CST or maybe eastern United States vs. south or southwest.
_________________________
joemikeb • moderator

Top
#50723 - 12/20/18 09:36 AM Re: Posting Still Glacially Slow [Re: joemikeb]
Ira L Offline


Registered: 08/13/09
Loc: California
My postings are still slow to occur.
_________________________
On a Mac since 1984.
Currently: 27" iMacs, Macbook Air, macOS 10.14.x,; iPhones, iPods and iPads galore!

Top
#50724 - 12/20/18 11:20 AM Re: Posting Still Glacially Slow [Re: Ira L]
artie505 Online


Registered: 08/04/09
I'm seeing "Gateway" pop-ups, slow posts, and almost immediate posts; I'll try to pay attention to see if I can distinguish a time pattern.

More: This post took 35 seconds.
_________________________
The new Great Equalizer is the SEND button.

Top
#50852 - 01/05/19 01:11 AM Re: Posting Still Glacially Slow [Re: artie505]
artie505 Online


Registered: 08/04/09
Since I began time stamping my posts I've clocked 20 of them, 18 of which took a maximum of 50, but mostly less than 30, seconds to post; they were all posted between early afternoon and early evening.

The final two posts, one at 3 AM...the other at 4 AM, ended with Gateway time outs.

(Is tacit still with FTM? His last post, in which he said he'd continue tinkering with this problem, was on July 7th...six months ago. Even allowing for a publisher's deadline and book signing tour, that's an awfully long time for him to have been out of contact.)

(#21: 5 AM, and 50 secs to post)
_________________________
The new Great Equalizer is the SEND button.

Top
#50876 - 01/09/19 01:03 AM Re: Posting Still Glacially Slow [Re: artie505]
artie505 Online


Registered: 08/04/09
Originally Posted By: artie505
Is tacit still with FTM? His last post, in which he said he'd continue tinkering with this problem, was on July 7th...six months ago. Even allowing for a publisher's deadline and book signing tour, that's an awfully long time for him to have been out of contact.

Hmmm...!

(55 secs)
_________________________
The new Great Equalizer is the SEND button.

Top
#50882 - 01/09/19 11:25 AM Re: Posting Still Glacially Slow [Re: artie505]
MacManiac Online
Moderator

Registered: 08/04/09
Loc: Paradise....on the central Ore...
Roger, bump noted.....trust me when I tell you that we are ALL aware of the issue and that we have attempted to resolve it in as many ways as possible short of the nuclear option. If it were an uncomplicated and simple fix, it would already have been implemented but it is not and we are continuing to work the issue in the background. It WILL be resolved!
_________________________
Freedom is never free....thank a Service member today.

Top
#50891 - 01/10/19 07:40 PM Re: Posting Still Glacially Slow [Re: MacManiac]
artie505 Online


Registered: 08/04/09
"Hmmm...!" wasn't intended as a bump; it was - I thought, anyhow - a more polite form of "Response duly noted."

But since you mentioned it, what might "the nuclear option" be in this instance?

I've certainly got my fingers crossed...for you guys in particular; your diligence is appreciated.
_________________________
The new Great Equalizer is the SEND button.

Top
#50908 - 01/13/19 08:18 AM Re: Posting Still Glacially Slow [Re: artie505]
MacManiac Online
Moderator

Registered: 08/04/09
Loc: Paradise....on the central Ore...
FWIW, my reference to nuclear involves packaging up the entire site, negotiating the contract issues (at both ends) for moving to a new hosting service, installing / debugging / re-linking software components to play nice with the new host security requirements....and taking the FTM Forums down while performing the above actions, i.e., nuclear is the term I chose. FWIW, that option is the last on the list if at all possible.....the number of man-hours invested to execute that is huge.

"Pay no attention to the little man behind the green curtain...." for that one-armed paper hanger is named Tacit! blush
_________________________
Freedom is never free....thank a Service member today.

Top
#50909 - 01/13/19 09:14 AM Re: Posting Still Glacially Slow [Re: MacManiac]
artie505 Online


Registered: 08/04/09
Originally Posted By: MacManiac
.... FWIW, that option is the last on the list if at all possible.....the number of man-hours invested to execute that is huge.

OUCH!!!

Fingers crossed that it doesn't come to that... Good luck!

More: Good imagery! shocked frown crazy


Edited by artie505 (01/13/19 10:24 AM)
_________________________
The new Great Equalizer is the SEND button.

Top

Moderator:  alternaut, cyn, dkmarsh