An open community 
of Macintosh users,
for Macintosh users.

FineTunedMac Dashboard widget now available! Download Here

Topic Options
#50717 - 12/19/18 06:24 PM Line through color images
deniro Offline


Registered: 09/09/09
I have tested this problem on three Macs and one Dell. All the Macs have the problem, but the Dell doesn't. I have this problem for years and I can't figure it out.

Whenever I print a color graphic, I get thin horizontal lines through the image across the page. They are parallel, about six inches apart.

Computers are connected wirelessly to an Epson Workforce 630 all in one, which has been a decent printer except for the way it eats ink, but all printers suck now. I've used the Epson drivers in the past and also the drivers Apple provides. I don't know if the drivers are the problem. The settings may be the problem. That seems to be the variable. I read online that I should select Colorsync and try to avoid letting the Epson control image settings. I've done that, or so I thought, but I still get lines. I'll research it again. For some reason this Epson hates Macs.
_________________________
OS X 10.11.6
iMac 21.5", Mid 2011
2.8 GHz Intel Core i7, 24 GB
AMD Radeon HD 6770M
Using Apple computers since 1980

Top
#50718 - 12/20/18 12:14 AM Re: Line through color images [Re: deniro]
freelance Offline


Registered: 08/05/09
Loc: London, UK
I would have thought your problem was more likely to be with the printer, rather than the computer. Have you tried doing a print head alignment? Or maybe the paper feed is the problem?

I've always had better luck with Canon printers than Epson.
_________________________
Mac Pro dual-2.4 GHz, 10.13.6, 24 Gb RAM, 250 Gb Samsung EVO SSD/Velocity Solo PCIe card, 2x3Tb Seagate HD, 1x3Tb Hitachi HD, Dell 2408WFP; Canon PIXMA iX6550; CanoScan 8800F; MacBook Air 1.8 Ghz, 8 Gb RAM, 10.14.5, 256 Gb SSD; Vodafone Home Hub/BT Wi-Fi Extender.

Top
#50721 - 12/20/18 05:02 AM Re: Line through color images [Re: freelance]
deniro Offline


Registered: 09/09/09
Yes, I've tried those many times in the past without success.

The problem isn't the printer if horizontal banding does not occur when printing from Windows on a Dell computer. It's a Mac problem. It's an Epson-Mac problem.

As in the past, reading about this problem on the internet is always discouraging. Like other companies, Epson's support is almost useless.
_________________________
OS X 10.11.6
iMac 21.5", Mid 2011
2.8 GHz Intel Core i7, 24 GB
AMD Radeon HD 6770M
Using Apple computers since 1980

Top
#50726 - 12/20/18 03:40 PM Re: Line through color images [Re: deniro]
joemikeb Offline
Moderator

Registered: 08/04/09
Loc: Fort Worth, Texas
Theoretically and differences that might occur as a result of a different brand of computer, Operating System, or version should be handled by Epson's printer drivers. Of course that is just theory but leads me to suspect the printer driver as the culprit. Since Epson provides the driver that Apple ships with MacOS the most recent Mac / Epson driver is most likely to be found on the Epson site. It might take some digging around to find the most recent version and based on past experience the available driver may not be fully compatible with your MacOS version frown
_________________________
joemikeb • moderator

Top
#50732 - 12/21/18 02:35 PM Re: Line through color images [Re: joemikeb]
deniro Offline


Registered: 09/09/09
It happens with the Epson driver. That's the the driver I use most. But I will reinstall the old driver from CD to make sure.
_________________________
OS X 10.11.6
iMac 21.5", Mid 2011
2.8 GHz Intel Core i7, 24 GB
AMD Radeon HD 6770M
Using Apple computers since 1980

Top

Moderator:  alternaut, cyn