An open community 
of Macintosh users,
for Macintosh users.

FineTunedMac Dashboard widget now available! Download Here

Topic Options
#46870 - 11/17/17 07:44 AM Javascript error in Firefox at Protonmail
deniro Offline


Registered: 09/09/09
I just started a new email service a couple months ago with Protonmail because I was looking for something that wasn't Gmail and because ATT could never get my regular email working. I chose Protonmail because it was free and looked reliable.

For the past couple days I've been unable to get my protonmail because Firefox gives me a Javascript error in which the choices are to continue, stop the script, or debug script. Sometimes I can stop it but usually the cursor will spin until I force quit.


Edited by deniro (11/17/17 03:32 PM)
_________________________
OS X 10.11.6
iMac 21.5", Mid 2011
2.8 GHz Intel Core i7, 24 GB
AMD Radeon HD 6770M
Using Apple computers since 1980

Top
#46872 - 11/17/17 08:57 AM Re: Javascript error in Firefox at Protonmail [Re: deniro]
grelber Offline


Registered: 08/05/09
Loc: North of 49th ||
Originally Posted By: deniro
For the past couple days I've been able to get my protonmail because Firefox gives me a Javascript error ...

I trust you mean: "I haven't been able to get ...."

Since you're running Mac OS X 10.6.7, what version of Firefox are you using? I'm running 10.7.5 with Firefox ESR 45.9 (the last version usable by Lion). You might find that that version could resolve the issue.
Maybe not, but it can't hurt to give it a shot. And if not, there's likely something faulty with Protonmail, which they're not likely to fix for a no-longer-supported browser.

Top
#46889 - 11/17/17 03:32 PM Re: Javascript error in Firefox at Protonmail [Re: grelber]
deniro Offline


Registered: 09/09/09
I'm using Firefox 39. I have to, in able to use 1Password.

If I go to a newer version of Firefox, I would have to go to a newer version of 1Password. To go to a newer version of 1Password, I would need a newer operating system. To go to a newer operating system, I would need to buy a new computer.

Now you know why people in Silicon Valley are rich. Geniuses.

Wait...can I run 10.7? Should I consider that?


Edited by deniro (11/17/17 03:35 PM)
_________________________
OS X 10.11.6
iMac 21.5", Mid 2011
2.8 GHz Intel Core i7, 24 GB
AMD Radeon HD 6770M
Using Apple computers since 1980

Top
#46900 - 11/17/17 10:50 PM Re: Javascript error in Firefox at Protonmail [Re: deniro]
grelber Offline


Registered: 08/05/09
Loc: North of 49th ||
Originally Posted By: deniro
I'm using Firefox 39. I have to, in able to use 1Password.

If I go to a newer version of Firefox, I would have to go to a newer version of 1Password. To go to a newer version of 1Password, I would need a newer operating system. To go to a newer operating system, I would need to buy a new computer.

Wait...can I run 10.7? Should I consider that?

If it gets around the problems cited, why not? As far as I can tell, Lion is still available; it's ultimate version is 10.7.5.

Addendum: I just now noticed that this discussion is being carried on in the "Ad blocking used to work" thread. Carry on.


Edited by grelber (11/17/17 11:04 PM)
Edit Reason: Addendum

Top

Moderator:  alternaut, dianne, MacManiac