An open community 
of Macintosh users,
for Macintosh users.

FineTunedMac Dashboard widget now available! Download Here

Topic Options
#43471 - 01/24/17 07:04 AM superduper
jaybass Offline


Registered: 08/04/09
Loc: toronto Canada
OS 10.6.8

When I recently downloaded el capitan, I tried to copy it to an external HD and in the process, the permissions box disappeared so I emailed shirt-pocket and the reply was to use the help option. It is a comprehensive 60 page list of everything you can think of except how to recover the permission box.

Shirt-Pocket did say he would get back to me but I would like to use superduper now if possible.

jaybass

Top
#43485 - 01/25/17 04:50 AM Re: superduper [Re: jaybass]
Virtual1 Offline


Registered: 08/04/09
Loc: Iowa
perhaps it's a time machine hd? you can't disable permissions on those, not from the gui anyway. From terminal you can use vsdbutil with the -c (check), -d (disown), or -a (adopt) options on a volume.

vsdbutil -d /volumes/timedrive

to disown (disable permissions) on timedrive
_________________________
I work for the Department of Redundancy Department

Top
#43487 - 01/25/17 07:06 AM Re: superduper [Re: Virtual1]
jaybass Offline


Registered: 08/04/09
Loc: toronto Canada
Before I downloaded el capitan, superduper always checked permissions but when I tried to transfer el capitan to another HD ( the HD I intended to download to in the first place) permissions didn't appear because I didn't tick the permissions box when it first opened. Before, that box was always ticked but I never noticed that it wasn't, so I thought there was a problem. I think senility is setting in!

Thank you for your response Virtual1

jaybass

Top

Moderator:  alternaut, dianne, dkmarsh