An open community 
of Macintosh users,
for Macintosh users.

FineTunedMac Dashboard widget now available! Download Here

Topic Options
#41698 - 09/11/16 12:16 PM Video out from iPhone4S
Rain Offline


Registered: 07/17/11
Loc: London UK
I have a B&W Zeppelin iPod docking station (the original 30 pin one not the Air). It plays music from my 4S perfectly (and sounds fantastic!) but I am getting problems trying to use it to play or stream some video.
The Zep has video out via either an s-video port or a composite port. I have connected it to my Sony Bravia KDL26S55 tv with an s-video to scart lead.
Everything works fine with content in the "Videos" app, the iTunes store and the camera on the phone, but I have no luck with viewing YouTube content via their app, or the "Curzon Home Cinema" app. They both play on the 4S screen and the sound comes out of the Zep but no picture on the TV.
Looks like all the Apple apps send the video ok but not the 3rd party ones.
Any suggestions welcome.
Thanks


Edited by Rain (09/12/16 02:08 AM)

Top
#41707 - 09/12/16 08:47 AM Re: Video out from iPhone4S [Re: Rain]
Ira L Offline


Registered: 08/13/09
Loc: California
I have experienced that some video apps, in my case an HBO app, will play fine on a device, but are (intentionally) blocked where streaming to another device is involved. You may be experiencing this phenomenon or some variation of it. crazy
_________________________
On a Mac since 1984.
Currently: 27" iMacs, Macbook Air, macOS 10.14.x,; iPhones, iPods and iPads galore!

Top
#41713 - 09/12/16 03:31 PM Re: Video out from iPhone4S [Re: Ira L]
Rain Offline


Registered: 07/17/11
Loc: London UK
That sounds credible, thanks

Top

Moderator:  cyn, dianne