An open community 
of Macintosh users,
for Macintosh users.

FineTunedMac Dashboard widget now available! Download Here

Topic Options
#36203 - 10/01/15 10:58 AM Can't Get El Capitán To Finish The Install
Pendragon Offline


Registered: 08/04/09
Loc: Georgetown, Texas, USA
On a mid 2010 i7 iMac, going from 10.10.5 to 10.11 (with all peripherals disconnected).

I can't get El Capitán to finish the install--

Twice this has happened, with identical results: once on an internal volume and once on an external FW volume.

Short History:

All seems to be going well, the DL was uneventful as was most of the install. But then, during the second restart, the installer stalls (hangs?) with about 7 minutes (estimated) time remaining.

Two hours later, no progress or change. 

I manually restarted, but that always reverts to the same previously stalled window.

From a different volume, I could see that System Preferences identified the startup disk with El Capitán on it, but I still can’t get the install to complete.

I tried repairing the El Capitán volume with Disk Warrior, but that did no good.

FWIW, I had/have no problems with Yosemite.

Clearly this is frustrating beyond measure. Sine 1983, this is the first OS I can't install.

What am I doing wrong? confused
_________________________
Harv
27" i7 iMac (10.13.6), iPhone Xs Max (12.1)

Those who can make you believe absurdities can make you commit atrocities. ~Voltaire

Top
#36206 - 10/01/15 12:23 PM Re: Can't Get El Capitán To Finish The Install [Re: Pendragon]
pbGuy Offline


Registered: 08/04/09
Loc: Portland, Oregon
Originally Posted By: Pendragon
...was uneventful as was most of the install. But then, during the second restart, the installer stalls (hangs?) with about 7 minutes (estimated) time remaining.
Two hours later, no progress or change. ...


While I also experienced the install, progress bar (showing at 7 minutes) go into the restart phase, which was really different (even heard a strange, electronic sound during this elongated phase and before the familiar bong), I got the sense it was slow (I'd guess 5 - 7 minutes, if not a bit longer) as opposed to a stalled restart. ...It was different enough that I was tense until the restart finally completed and I regained my desktop. ...This doesn't answer your question, but simply highlights the post-install restart was very different.

As I don't know what happened to cause your issue, I would suggest using a pre-install clone (or Time Machine restore) to get back to the pre-download stage since there may now be a corrupted file on the current volume and you need to start afresh. Unless others offer differing opinion, I don't believe there's any general, El Capitan install issues. So if you can do as suggested, hopefully you'll get through the install. ...I didn't have any issues other than observing the different behavior during the post-install restart.

Also, check any 3d party, utility software that's modified behaviors since it may be incompatible with 10.11.
_________________________
MBP15 i7 (2017) - 1TB PCIe-SSD - 10.14.5, iPhone X & iPadPro 11 WiFi, Watch4

Top
#36208 - 10/01/15 03:53 PM Re: Can't Get El Capitán To Finish The Install [Re: Pendragon]
jchuzi Online


Registered: 08/04/09
Loc: New York State
This may not solve your problem but it's worth reading: How to overcome OS X 10.11 El Capitan not installing
_________________________
Jon

OS 10.14.5, iMac Retina 5K 27-inch, late 2014, 3.5 GHz Intel Core i5, 1 TB fusion drive, 16 GB RAM, Epson SureColor P600, Photoshop CC, Lightroom CC, MS Office 365

Top
#36209 - 10/01/15 05:15 PM Re: Can't Get El Capitán To Finish The Install [Re: jchuzi]
Pendragon Offline


Registered: 08/04/09
Loc: Georgetown, Texas, USA
I booted in to Safe Boot mode and then installed from there. After that, easy-peasy.

But now, AOL/Mail won't accept my PW. I know I am using the correct PW and have even cut & pasted it.

Any suggestions?

P.S. Problem solved. I merely deleted the problem account from Mail, and then recreated it.

But what other gremlins await? Ah, but that I knew...


Edited by Pendragon (10/02/15 05:27 AM)
Edit Reason: Update
_________________________
Harv
27" i7 iMac (10.13.6), iPhone Xs Max (12.1)

Those who can make you believe absurdities can make you commit atrocities. ~Voltaire

Top
#36230 - 10/03/15 07:54 AM Re: Can't Get El Capitán To Finish The Install [Re: pbGuy]
pbGuy Offline


Registered: 08/04/09
Loc: Portland, Oregon
Originally Posted By: pbGuy
... check any 3d party, utility software that's modified behaviors since it may be incompatible with 10.11.


As a followup to the point I was alluding, here's a link to Peter Cohen's comments, at iMore, about 10.11 System Integrity Protection and 3rd party software that modify System files: System Integrity Protection

Here's a link to another unique change brought about by El Capitan: El Cap's Disk Utility
_________________________
MBP15 i7 (2017) - 1TB PCIe-SSD - 10.14.5, iPhone X & iPadPro 11 WiFi, Watch4

Top
#36235 - 10/03/15 09:30 AM Re: Can't Get El Capitán To Finish The Install [Re: Pendragon]
joemikeb Offline

Moderator

Registered: 08/04/09
Loc: Fort Worth, Texas
Originally Posted By: Pendragon
I booted in to Safe Boot mode and then installed from there. After that, easy-peasy.

Obviously you did not read my before you install recommendations.
_________________________
joemikeb • moderator

Top
#36238 - 10/03/15 01:57 PM Re: Can't Get El Capitán To Finish The Install [Re: joemikeb]
Pendragon Offline


Registered: 08/04/09
Loc: Georgetown, Texas, USA
'Tis hardly an excuse, but I initially omitted the Safe Boot, because I assumed the multiple [install] restarts resolved those issues that safe booting resolves.

There really should be a saying about those who "assume". blush
_________________________
Harv
27" i7 iMac (10.13.6), iPhone Xs Max (12.1)

Those who can make you believe absurdities can make you commit atrocities. ~Voltaire

Top
#36239 - 10/03/15 03:45 PM Re: Can't Get El Capitán To Finish The Install [Re: Pendragon]
ryck Offline


Registered: 08/04/09
Loc: Okanagan Valley
Originally Posted By: Pendragon
There really should be a saying about those who "assume". blush

I would assume there probably is. grin
_________________________
ryck

iMac (Retina 5K, 27", 2017), 3.4 GHz Intel Core i5, 8GB RAM, 2400 MHz DDR4
OS High Sierra 10.13.6
Canon MX710 Printer
Epson Perfection V500 Photo Scanner
Time Machine on 320GB OWC Mercury OTG Pro
Carbon Copy Clone on 500GB OWC Mercury OTG Pro

Top
#36272 - 10/05/15 07:41 AM Re: Can't Get El Capitán To Finish The Install [Re: ryck]
Virtual1 Offline


Registered: 08/04/09
Loc: Iowa
Originally Posted By: ryck
Originally Posted By: Pendragon
There really should be a saying about those who "assume". blush

I would assume there probably is. grin

IIRC it was something about what impression you give when you assume
_________________________
I work for the Department of Redundancy Department

Top
#36285 - 10/05/15 04:40 PM Re: Can't Get El Capitán To Finish The Install [Re: Pendragon]
macnerd10 Offline


Registered: 08/04/09
Loc: Los Angeles, CA
Thank you very much for the safe boot mode suggestion! I installed 10.11 on a desktop without any problem. On another one that had corporate encryption, I got a weird error about compatibility that was being researched by Apple engineers. In safe mode, that message did not appear and the OS was installed.


Edited by macnerd10 (10/05/15 04:41 PM)
_________________________
Alex
3.1 GHz 13" MacBook Pro 2015, 8 GB RAM, OS 10.11.2, Office 2011, TimeWarner Cable
2.8 GHz Xeon Mac Pro 2010, 16 GB RAM, OS 10.11.2, Office 2011, LAN

Top
#36286 - 10/05/15 04:43 PM Re: Can't Get El Capitán To Finish The Install [Re: macnerd10]
artie505 Online


Registered: 08/04/09
Long hiatus; welcome back! smile
_________________________
The new Great Equalizer is the SEND button.

In Memory Of Harv: Those who can make you believe absurdities can make you commit atrocities. ~Voltaire

Top
#36288 - 10/05/15 05:27 PM Re: Can't Get El Capitán To Finish The Install [Re: macnerd10]
ryck Offline


Registered: 08/04/09
Loc: Okanagan Valley
Ya, long time, no see. When you go for a coffee, you sure take a long time. laugh
_________________________
ryck

iMac (Retina 5K, 27", 2017), 3.4 GHz Intel Core i5, 8GB RAM, 2400 MHz DDR4
OS High Sierra 10.13.6
Canon MX710 Printer
Epson Perfection V500 Photo Scanner
Time Machine on 320GB OWC Mercury OTG Pro
Carbon Copy Clone on 500GB OWC Mercury OTG Pro

Top
#36290 - 10/05/15 07:14 PM Re: Can't Get El Capitán To Finish The Install [Re: ryck]
macnerd10 Offline


Registered: 08/04/09
Loc: Los Angeles, CA
Thanks, guys, happy to see that everybody’s here! The reason was simple, although a bit egotistic: no trouble with anything software for a while. Looks like the good times of fixing things are back ))
_________________________
Alex
3.1 GHz 13" MacBook Pro 2015, 8 GB RAM, OS 10.11.2, Office 2011, TimeWarner Cable
2.8 GHz Xeon Mac Pro 2010, 16 GB RAM, OS 10.11.2, Office 2011, LAN

Top
#37900 - 12/19/15 06:20 AM Re: Can't Get El Capitán To Finish The Install [Re: Pendragon]
Its just David Offline


Registered: 12/19/15
Loc: NC, USA
Hello friends!,
My 2010 MBP is doing the same, however, it will not respond to any keyboard prompts.
I cannot get into the log, safe mode, recovery mode, et al.

Any words of wisdom?

Thanks.
-David

Top
#37901 - 12/19/15 07:41 AM Re: Can't Get El Capitán To Finish The Install [Re: Its just David]
joemikeb Offline

Moderator

Registered: 08/04/09
Loc: Fort Worth, Texas
Power down and then restart. The install should resume at whatever point it hung. At least it always has for me.
_________________________
joemikeb • moderator

Top
#37902 - 12/19/15 07:46 AM Re: Can't Get El Capitán To Finish The Install [Re: Its just David]
Pendragon Offline


Registered: 08/04/09
Loc: Georgetown, Texas, USA
I have words, David, but wisdom is a stretch.

As I recall, I was in the same boat as you, but fortunately had a Recovery made with DiskMakerX on a thumb drive. Once that took effect, I was the able to at least restore.

Sorry my help is not much.

No doubt others will have better counsel-
_________________________
Harv
27" i7 iMac (10.13.6), iPhone Xs Max (12.1)

Those who can make you believe absurdities can make you commit atrocities. ~Voltaire

Top
#37910 - 12/20/15 05:53 AM Re: Can't Get El Capitán To Finish The Install [Re: Its just David]
jchuzi Online


Registered: 08/04/09
Loc: New York State
Can you boot into Target Disk Mode and run a utility from another Mac? You may be able to get some diagnostics to see what's going on, or repair the drive (if possible).
_________________________
Jon

OS 10.14.5, iMac Retina 5K 27-inch, late 2014, 3.5 GHz Intel Core i5, 1 TB fusion drive, 16 GB RAM, Epson SureColor P600, Photoshop CC, Lightroom CC, MS Office 365

Top
#37915 - 12/21/15 03:37 AM Re: Can't Get El Capitán To Finish The Install [Re: Its just David]
jchuzi Online


Registered: 08/04/09
Loc: New York State
Originally Posted By: Its just David
Hello friends!,
My 2010 MBP is doing the same, however, it will not respond to any keyboard prompts.
I cannot get into the log, safe mode, recovery mode, et al.

Any words of wisdom?

Thanks.
-David
I just came across this article: No Recovery drive? Three alternatives are available to you.
_________________________
Jon

OS 10.14.5, iMac Retina 5K 27-inch, late 2014, 3.5 GHz Intel Core i5, 1 TB fusion drive, 16 GB RAM, Epson SureColor P600, Photoshop CC, Lightroom CC, MS Office 365

Top

Moderator:  alternaut, dkmarsh, joemikeb