An open community 
of Macintosh users,
for Macintosh users.

FineTunedMac Dashboard widget now available! Download Here

Page 2 of 2 < 1 2
Topic Options
#36141 - 09/25/15 04:22 PM Re: Slide show not showing [Re: artie505]
jaybass Offline


Registered: 08/04/09
Loc: toronto Canada
artie, I tried to customize install 7.1.5 from the disc but it wouldn't allow it. And now we know... jaybass

Top
#36142 - 09/25/15 04:26 PM Re: Slide show not showing [Re: jaybass]
artie505 Online


Registered: 08/04/09
I'll guess that you couldn't install because you've got a later version installed, but if you trash v 8.x first, you'll likely be able to install.

BUT MY CAVEAT ABOUT YOUR PHOTO ALBUM STILL STANDS!

Edit: Or to put that in simple English, you might have to re-import all of your photos...start from scratch.

So I suppose that the status is best off left at quo. frown


Edited by artie505 (09/25/15 10:51 PM)
_________________________
The new Great Equalizer is the SEND button.

In Memory Of Harv: Those who can make you believe absurdities can make you commit atrocities. ~Voltaire

Top
#36144 - 09/26/15 06:24 AM Re: Slide show not showing [Re: artie505]
jaybass Offline


Registered: 08/04/09
Loc: toronto Canada
artie, I did trash ALL my photos (after backup) and it was then I reinstalled and then again trashed my library and tried to customize from the disc. Your'e right, I shall have to live with the status quo. Can't say I didn't try though. jaybass

Top
#36146 - 09/26/15 08:21 AM Re: Slide show not showing [Re: jaybass]
artie505 Online


Registered: 08/04/09
Too bad! frown

A battle well-fought, though. smile
_________________________
The new Great Equalizer is the SEND button.

In Memory Of Harv: Those who can make you believe absurdities can make you commit atrocities. ~Voltaire

Top
Page 2 of 2 < 1 2

Moderator:  cyn, dianne