An open community 
of Macintosh users,
for Macintosh users.

FineTunedMac Dashboard widget now available! Download Here

Topic Options
#30276 - 06/09/14 03:37 PM Can't change startup volume
deniro Offline


Registered: 09/09/09
Installed 10.6.3
Installed 10.6.8
Had font problems, did a lot of troubleshooting, including zapping the PRAM.
Gave up, reinstalled 10.6.3


Headphones are plugged in to the imac, but the start-up sound is coming from the imac speakers. Loud. Adjusting the volume vertical slider in the menu at the right upper corner of the screen doesn't affect the volume.
_________________________
OS X 10.11.6
iMac 21.5", Mid 2011
2.8 GHz Intel Core i7, 24 GB
AMD Radeon HD 6770M
Using Apple computers since 1980

Top
#30286 - 06/10/14 11:44 AM Re: Can't change startup volume [Re: deniro]
dianne Offline
Moderator

Registered: 08/04/09
deniro,

What results do you get if you:
  1. mute the iMac . . . it is F10 on a MacBook Pro laptop.
  2. shut down.
  3. start up.

dianne
_________________________
dianne • moderator

Back up everything you can't afford to lose – documents, mail, movies, music, photos, and other data and settings.

Top
#30288 - 06/10/14 01:04 PM Re: Can't change startup volume [Re: dianne]
deniro Offline


Registered: 09/09/09
Didn't work. Startup sound didn't change, still came from the speakers.
_________________________
OS X 10.11.6
iMac 21.5", Mid 2011
2.8 GHz Intel Core i7, 24 GB
AMD Radeon HD 6770M
Using Apple computers since 1980

Top
#30290 - 06/10/14 01:30 PM Re: Can't change startup volume [Re: deniro]
artie505 Online


Registered: 08/04/09
What do you see in System Prefs > Sound > Output?

And have you tried unplugging and replugging your headphones a few times?
_________________________
The new Great Equalizer is the SEND button.

Top
#30292 - 06/10/14 03:25 PM Re: Can't change startup volume [Re: deniro]
dkmarsh Offline

Moderator

Registered: 08/04/09

Unplug your headphones. Then go to System Preferences -> Sound pane -> Output tab. Under Select a device for sound output, you should see Internal Speakers. Put a checkmark in the Mute checkbox. (If it's already checked, uncheck it and then check it again.) The internal speakers, which are what the startup chime plays through, are now muted.

Then plug your headphones back in. After a few seconds, you should see Internal Speakers change to Headphones. Now you can set the headphone volume—using the fader there, or the keyboard volume controls, or the slider in the menu bar—without affecting the muted state of the internal speakers.

Of course, if you frequently switch back and forth between headphones and internal speakers, this isn't a great solution. It works for me because I have a Mac mini, whose single internal speaker sounds like the Zenith transistor radio I got for Christmas in 1967, so I keep the headphones plugged in all the time.
_________________________

dkmarsh • member, FineTunedMac Co-op Board of Directors

Top
#30296 - 06/11/14 12:54 PM Re: Can't change startup volume [Re: dkmarsh]
deniro Offline


Registered: 09/09/09
Worked. Good Job.

(dkmarsh's post)
_________________________
OS X 10.11.6
iMac 21.5", Mid 2011
2.8 GHz Intel Core i7, 24 GB
AMD Radeon HD 6770M
Using Apple computers since 1980

Top

Moderator:  alternaut, dkmarsh, joemikeb