An open community 
of Macintosh users,
for Macintosh users.

FineTunedMac Dashboard widget now available! Download Here

Page 1 of 2 1 2 >
Topic Options
#24541 - 12/24/12 10:07 PM FTM favicon gone missing!
artie505 Online


Registered: 08/04/09
I just noticed that FTM's custom favicon has reverted to the generic UBB.threads favicon.

UBB update, or other cause?
_________________________
The new Great Equalizer is the SEND button.

In Memory Of Harv: Those who can make you believe absurdities can make you commit atrocities. ~Voltaire

Top
#24544 - 12/25/12 08:11 AM Re: FTM favicon gone missing! [Re: artie505]
alternaut Offline

Moderator

Registered: 08/04/09
Originally Posted By: artie505
UBB update, or other cause?

Good catch! It was last week's UBB security update v7.5.7. Like the previous time this happened, the favicon will return to the forums as soon as tacit's back from the holidays. If you suffer from withdrawal effects, rush to FineTunedMac's Favicon Emergency Room. Meanwhile, Happy Holidays!
_________________________
alternaut moderator

Top
#24550 - 12/25/12 04:44 PM Re: FTM favicon gone missing! [Re: alternaut]
artie505 Online


Registered: 08/04/09
And Happy holidays to smile, too! (Hint: The smile is a link.)
_________________________
The new Great Equalizer is the SEND button.

In Memory Of Harv: Those who can make you believe absurdities can make you commit atrocities. ~Voltaire

Top
#24552 - 12/26/12 12:31 AM Re: FTM favicon gone missing! [Re: artie505]
tacit Offline


Registered: 08/03/09
Loc: Portland, Oregon, USA
I've fixed the problem, though Safari tends to cache favicons so you might need to quit and restart to see it.
_________________________
Photo gallery, all about me, and more: www.xeromag.com/franklin.html

Top
#24553 - 12/26/12 01:52 AM Re: FTM favicon gone missing! [Re: tacit]
jchuzi Online


Registered: 08/04/09
Loc: New York State
The problem is still there. I emptied the Safari cache and relaunched Safari without success. I then reset Safari to remove website icons and relaunched Safari but again, no joy.
_________________________
Jon

OS 10.14.5, iMac Retina 5K 27-inch, late 2014, 3.5 GHz Intel Core i5, 1 TB fusion drive, 16 GB RAM, Epson SureColor P600, Photoshop CC, Lightroom CC, MS Office 365

Top
#24554 - 12/26/12 12:32 PM Re: FTM favicon gone missing! [Re: jchuzi]
artie505 Online


Registered: 08/04/09
I've had no trouble getting the favicon to appear in the past, but this time it's being a real pain; I've done everything but run Applejack.
_________________________
The new Great Equalizer is the SEND button.

In Memory Of Harv: Those who can make you believe absurdities can make you commit atrocities. ~Voltaire

Top
#24556 - 12/26/12 09:14 PM Re: FTM favicon gone missing! [Re: artie505]
artie505 Online


Registered: 08/04/09
I've now run Applejack in interactive mode to clear caches, and the favicon is still missing.

Edit: Likewise for applejack AUTO.


Edited by artie505 (12/27/12 12:17 AM)
_________________________
The new Great Equalizer is the SEND button.

In Memory Of Harv: Those who can make you believe absurdities can make you commit atrocities. ~Voltaire

Top
#24557 - 12/27/12 04:49 AM Re: FTM favicon gone missing! [Re: tacit]
dkmarsh Offline

Moderator

Registered: 08/04/09

I note that the page source for the forums pages which are displaying the generic UBB favicon includes the following line within the <head></head> section:

<link rel="shortcut icon" href="/forums/images/general/default/favicon.ico" />

No similar line appears within the <head></head> section of the FTM home page displaying the custom FTM favicon.
_________________________

dkmarsh • member, FineTunedMac Co-op Board of Directors

Top
#24561 - 12/27/12 12:34 PM Re: FTM favicon gone missing! [Re: dkmarsh]
tacit Offline


Registered: 08/03/09
Loc: Portland, Oregon, USA
I was having trouble getting the favicon to show up until I emptied Safari's cache and quit and restarted Safari. Strangely, the correct one shows up in Firefox without a fuss. /forums/images/general/default/favicon.ico shows me the correct favicon.
_________________________
Photo gallery, all about me, and more: www.xeromag.com/franklin.html

Top
#24565 - 12/27/12 01:24 PM Re: FTM favicon gone missing! [Re: tacit]
jchuzi Online


Registered: 08/04/09
Loc: New York State
Interesting. The favicon does not show in Safari or Firefox for me, but it does show in Camino, Sea Monkey, Omniweb, Shiira, Stainless, Netscape Navigator and Opera. (I tried clearing the Safari and Firefox caches again, just to see what would happen, but it didn't fix anything.)


Edited by jchuzi (12/27/12 01:27 PM)
_________________________
Jon

OS 10.14.5, iMac Retina 5K 27-inch, late 2014, 3.5 GHz Intel Core i5, 1 TB fusion drive, 16 GB RAM, Epson SureColor P600, Photoshop CC, Lightroom CC, MS Office 365

Top
#24567 - 12/27/12 01:46 PM Re: FTM favicon gone missing! [Re: jchuzi]
alternaut Offline

Moderator

Registered: 08/04/09
Same thing here, although Firefox is behaving correctly. Safari isn't, despite repeated cache cleanings, quit/load cycles and several reboots. Likewise, manually updating hasn't worked for me either. I recall from this previous occasion that things eventually cleared up. In that case tacit was one of the last users to see the fruits of his work. Go figure.


Edited by alternaut (12/27/12 02:20 PM)
Edit Reason: Added more info
_________________________
alternaut moderator

Top
#24575 - 12/27/12 02:38 PM Re: FTM favicon gone missing! [Re: alternaut]
artie505 Online


Registered: 08/04/09
I'm seeing this; is Firefox behaving correctly or not?
_________________________
The new Great Equalizer is the SEND button.

In Memory Of Harv: Those who can make you believe absurdities can make you commit atrocities. ~Voltaire

Top
#24580 - 12/27/12 03:00 PM Re: FTM favicon gone missing! [Re: artie505]
alternaut Offline

Moderator

Registered: 08/04/09
Not entirely: the FTM favicon is in fact recognized as shown by its presence in the tab, but there is a generic favicon (a globe) in the address bar. FWIW, in my case both are correct.
_________________________
alternaut moderator

Top
#24590 - 12/27/12 07:01 PM Re: FTM favicon gone missing! [Re: alternaut]
tacit Offline


Registered: 08/03/09
Loc: Portland, Oregon, USA
In my case, I'm also seeing Firefox behave correctly (the right favicon in the address bar and in the tab).
_________________________
Photo gallery, all about me, and more: www.xeromag.com/franklin.html

Top
#24631 - 12/31/12 09:35 PM Re: FTM favicon gone missing! [Re: tacit]
artie505 Online


Registered: 08/04/09
I forgot I was looking for the FTM favicon, so I can't say precisely when or after what it happened, but I just noticed that it has finally re-appeared, although it still does not appear in my Firefox address bar.
_________________________
The new Great Equalizer is the SEND button.

In Memory Of Harv: Those who can make you believe absurdities can make you commit atrocities. ~Voltaire

Top
#24632 - 12/31/12 11:20 PM Re: FTM favicon gone missing! [Re: artie505]
alternaut Offline

Moderator

Registered: 08/04/09
You're right, I finally see it too. 'It' must have happened sometime in the last 8 hours or so. Happy New Year!
_________________________
alternaut moderator

Top
#24634 - 12/31/12 11:49 PM Re: FTM favicon gone missing! [Re: alternaut]
artie505 Online


Registered: 08/04/09
Likewise, and a healthy one, too! smile

I wonder whether it's indicative of something or merely coincidental that both our favicons re-apeared at more or less the same time; I don't recall anything having been said during the previous similar incidents that would link re-appearance to anything other than local circumstances on our own machines. confused
_________________________
The new Great Equalizer is the SEND button.

In Memory Of Harv: Those who can make you believe absurdities can make you commit atrocities. ~Voltaire

Top
#24636 - 01/01/13 02:00 AM Re: FTM favicon gone missing! [Re: artie505]
jchuzi Online


Registered: 08/04/09
Loc: New York State
To add to the information (or confusion, if you prefer), the favicon has returned for me as well. It can easily be explained by the intervention of the New Year god. Or is it related to the fiscal cliff? confused
_________________________
Jon

OS 10.14.5, iMac Retina 5K 27-inch, late 2014, 3.5 GHz Intel Core i5, 1 TB fusion drive, 16 GB RAM, Epson SureColor P600, Photoshop CC, Lightroom CC, MS Office 365

Top
#24638 - 01/01/13 07:43 AM Re: FTM favicon gone missing! [Re: artie505]
alternaut Offline

Moderator

Registered: 08/04/09
Originally Posted By: artie505
I don't recall anything having been said during the previous similar incidents that would link re-appearance to anything other than local circumstances on our own machines. confused

Be that as it may, I doubt this 'breakthrough' of the favicon was (just) a local phenomenon. Looks like something upstream (cache?) contributed, and perhaps we'll find out more. For now things work, at last. laugh
_________________________
alternaut moderator

Top
#24648 - 01/01/13 03:26 PM Re: FTM favicon gone missing! [Re: alternaut]
artie505 Online


Registered: 08/04/09
The fact that some people see the favicon before others is weird; I'm curious to hear what tacit has to say about what has happened.

Under any circumstances, though, I'm happy to have old Familiar back in its accustomed place.

Edit: Hmmm... I ran Yasu as part of my e/o/m maintenance, and I wonder whether it was "Clear browsers' bookmark icons" that turned the trick, but I think I cleared them earlier with no joy.


Edited by artie505 (01/02/13 12:26 AM)
Edit Reason: Edit & make right
_________________________
The new Great Equalizer is the SEND button.

In Memory Of Harv: Those who can make you believe absurdities can make you commit atrocities. ~Voltaire

Top
#24651 - 01/02/13 12:33 PM Re: FTM favicon gone missing! [Re: artie505]
tacit Offline


Registered: 08/03/09
Loc: Portland, Oregon, USA
I am honestly totally baffled. I know the icon isn't being cached on the Web server, so it must be being cached locally. It seems very difficult to tell Safari to refresh a favicon once one has been cached--emptying the browser cache doesn't (always) seem to do it. The new icon appeared right away for me in Firefox but took a cache cleaning and restart in Safari, though it sounds like other folks did that in Safari without success.
_________________________
Photo gallery, all about me, and more: www.xeromag.com/franklin.html

Top
#24656 - 01/02/13 09:48 PM Re: FTM favicon gone missing! [Re: tacit]
artie505 Online


Registered: 08/04/09
I just remembered this, and maybe somebody can make something of it: During the period during which the favicon was missing from my Safari address bar it was present in my Safari > Prefs > Privacy > Cookies an other website data > Details pane, where I don't recall ever seeing it before...where I no longer see it; I've got zero idea at what precise point it disappeared, but it was prior to the favicon's reappearance.
_________________________
The new Great Equalizer is the SEND button.

In Memory Of Harv: Those who can make you believe absurdities can make you commit atrocities. ~Voltaire

Top
#24658 - 01/03/13 02:02 AM Re: FTM favicon gone missing! [Re: artie505]
jchuzi Online


Registered: 08/04/09
Loc: New York State
In Safari 5.1.7, no favicons of any type appear there now. I never looked during the time that the FTM favicon had disappeared so I can't confirm your observation.
_________________________
Jon

OS 10.14.5, iMac Retina 5K 27-inch, late 2014, 3.5 GHz Intel Core i5, 1 TB fusion drive, 16 GB RAM, Epson SureColor P600, Photoshop CC, Lightroom CC, MS Office 365

Top
#24659 - 01/03/13 02:07 AM Re: FTM favicon gone missing! [Re: jchuzi]
artie505 Online


Registered: 08/04/09
I'm also running Safari 5.1.7, and all my favicons in that location are generic with the exception of MacUpdate's, which is custom.
_________________________
The new Great Equalizer is the SEND button.

In Memory Of Harv: Those who can make you believe absurdities can make you commit atrocities. ~Voltaire

Top
#24660 - 01/03/13 04:07 AM Re: FTM favicon gone missing! [Re: artie505]
jchuzi Online


Registered: 08/04/09
Loc: New York State
I must have missed MacUpdate. It's icon is custom for me as well.
_________________________
Jon

OS 10.14.5, iMac Retina 5K 27-inch, late 2014, 3.5 GHz Intel Core i5, 1 TB fusion drive, 16 GB RAM, Epson SureColor P600, Photoshop CC, Lightroom CC, MS Office 365

Top
Page 1 of 2 1 2 >

Moderator:  alternaut, cyn, dkmarsh