An open community 
of Macintosh users,
for Macintosh users.

FineTunedMac Dashboard widget now available! Download Here

Topic Options
#24105 - 11/07/12 02:51 PM External FW drive spins up but no volumes seen
Pendragon Offline


Registered: 08/04/09
Loc: Georgetown, Texas, USA
A neighbor needed to borrow a FW cable, so I unmounted my FW external drive, turned the drive off, and disconnected the cable.

An hour later, I returned the cable to the external drive and turned it on. The drive spins up, but none of the previously working volumes mount.

DiskUtilities and DiskWarrior do not see the drives or volumes.

I have shut down, SafeBooted, Zapped, connected and reconnected the cable several times, but to no joy.

Any suggestions? Please help if you can. Indeed I am frustrated

_________________________
Harv
27" i7 iMac (10.13.6), iPhone Xs Max (12.1)

Those who can make you believe absurdities can make you commit atrocities. ~Voltaire

Top
#24106 - 11/07/12 02:58 PM Re: External FW drive spins up but no volumes seen [Re: Pendragon]
tacit Offline


Registered: 08/03/09
Loc: Portland, Oregon, USA
Your neighbor isn't a PC user, by any chance?
_________________________
Photo gallery, all about me, and more: www.xeromag.com/franklin.html

Top
#24107 - 11/07/12 03:00 PM Re: External FW drive spins up but no volumes seen [Re: tacit]
Pendragon Offline


Registered: 08/04/09
Loc: Georgetown, Texas, USA
No. As a matter of fact, when I got to his house, it turned out he did not even need the cable, so it was returned as it was.
_________________________
Harv
27" i7 iMac (10.13.6), iPhone Xs Max (12.1)

Those who can make you believe absurdities can make you commit atrocities. ~Voltaire

Top
#24108 - 11/07/12 03:29 PM Re: External FW drive spins up but no volumes seen [Re: tacit]
artie505 Online


Registered: 08/04/09
Originally Posted By: tacit
Your neighbor isn't a PC user, by any chance?

Why would that have been an issue?
_________________________
The new Great Equalizer is the SEND button.

In Memory Of Harv: Those who can make you believe absurdities can make you commit atrocities. ~Voltaire

Top
#24109 - 11/07/12 04:46 PM Re: External FW drive spins up but no volumes seen [Re: Pendragon]
MacManiac Offline
Moderator

Registered: 08/04/09
Loc: Paradise....on the central Ore...
Sounds to me like that cable is suspect after the removal/re-install.....got another you can test with?
_________________________
Freedom is never free....thank a Service member today.

Top
#24110 - 11/07/12 05:20 PM Re: External FW drive spins up but no volumes seen [Re: MacManiac]
Pendragon Offline


Registered: 08/04/09
Loc: Georgetown, Texas, USA
I connected the (failed) dive to my wife's machine via her cables, and sadly, as before, the dive spins up, but the volumes do not mount.

Arrgh!
_________________________
Harv
27" i7 iMac (10.13.6), iPhone Xs Max (12.1)

Those who can make you believe absurdities can make you commit atrocities. ~Voltaire

Top
#24111 - 11/07/12 06:33 PM Re: External FW drive spins up but no volumes seen [Re: Pendragon]
MacManiac Offline
Moderator

Registered: 08/04/09
Loc: Paradise....on the central Ore...
Any luck with mounting them via DiskUtility or in the Terminal via the command:

diskutil mountDisk /dev/disk1


_________________________
Freedom is never free....thank a Service member today.

Top
#24112 - 11/07/12 07:00 PM Re: External FW drive spins up but no volumes seen [Re: MacManiac]
Pendragon Offline


Registered: 08/04/09
Loc: Georgetown, Texas, USA
Disk Utility does not see the missing volumes, so no joy there.

When I run the Terminal command I get: "Unable to find disk for /dev/disk1"

Indeed I am confused…

_________________________
Harv
27" i7 iMac (10.13.6), iPhone Xs Max (12.1)

Those who can make you believe absurdities can make you commit atrocities. ~Voltaire

Top
#24113 - 11/07/12 09:03 PM Re: External FW drive spins up but no volumes seen [Re: artie505]
tacit Offline


Registered: 08/03/09
Loc: Portland, Oregon, USA
Originally Posted By: artie505
Originally Posted By: tacit
Your neighbor isn't a PC user, by any chance?

Why would that have been an issue?


I'm wondering if the neighbor might have accidentally done something to erase the volumes. The most plausible scenario that might cause that to happen is plugging the disk into a Windows machine, seeing the "This disk needs to be initialized for use with Windows, do you want to initialize it?" dialog and hitting yes.
_________________________
Photo gallery, all about me, and more: www.xeromag.com/franklin.html

Top
#24114 - 11/07/12 11:06 PM Re: External FW drive spins up but no volumes seen [Re: tacit]
artie505 Online


Registered: 08/04/09
Originally Posted By: tacit
Originally Posted By: artie505
Originally Posted By: tacit
Your neighbor isn't a PC user, by any chance?

Why would that have been an issue?


I'm wondering if the neighbor might have accidentally done something to erase the volumes. The most plausible scenario that might cause that to happen is plugging the disk into a Windows machine, seeing the "This disk needs to be initialized for use with Windows, do you want to initialize it?" dialog and hitting yes.

I suspected that you may have misread, and you did... Harv only loaned out his FW cable, not his HD.
_________________________
The new Great Equalizer is the SEND button.

In Memory Of Harv: Those who can make you believe absurdities can make you commit atrocities. ~Voltaire

Top
#24115 - 11/08/12 01:58 AM Re: External FW drive spins up but no volumes seen [Re: artie505]
Pendragon Offline


Registered: 08/04/09
Loc: Georgetown, Texas, USA
As it were, the cable that I took to my neighbor's home was not used.

FWIW, I was careful to carry the cable in a clean bag so the pins don't corrupt (my common practice).

I have also tried restarting from a cold boot. Again, no joy.
_________________________
Harv
27" i7 iMac (10.13.6), iPhone Xs Max (12.1)

Those who can make you believe absurdities can make you commit atrocities. ~Voltaire

Top
#24116 - 11/08/12 02:25 AM Re: External FW drive spins up but no volumes seen [Re: Pendragon]
artie505 Online


Registered: 08/04/09
Originally Posted By: Pendragon
FWIW, I was careful to carry the cable in a clean bag so the pins don't corrupt (my common practice).

I have also tried restarting from a cold boot. Again, no joy.

I've often wondered about the possibility of cable pins, not to mention infrequently/unused ports, corroding; have you got experience in that regard or are you just being prudent?

I hope you're not experiencing one of V1's classic "there's always a moment in time before which it worked and after which it didn't" moments, and I hope the data on your HD is not irreplaceable. (I haven't got any reason to think that it will behave differently than DU and DW, but have you got TechTool Pro?)
_________________________
The new Great Equalizer is the SEND button.

In Memory Of Harv: Those who can make you believe absurdities can make you commit atrocities. ~Voltaire

Top
#24117 - 11/08/12 02:41 AM Re: External FW drive spins up but no volumes seen [Re: artie505]
Pendragon Offline


Registered: 08/04/09
Loc: Georgetown, Texas, USA
Artie,

I do have TTP. Is there a feature therein that can at least see the drives? I did not find such. But looking in the wrong place is not unknown to moi…

FWIW, the data on the external BU is not critical. My main HD is partitioned in 4 volumes, so I have 3 internal backups.
_________________________
Harv
27" i7 iMac (10.13.6), iPhone Xs Max (12.1)

Those who can make you believe absurdities can make you commit atrocities. ~Voltaire

Top
#24118 - 11/08/12 03:28 AM Re: External FW drive spins up but no volumes seen [Re: Pendragon]
artie505 Online


Registered: 08/04/09
TTP sees the volumes on my external HD under Test Selection > Volume Structures and File Structures.

I'm happy to hear that you're not at risk of losing any critical data.
_________________________
The new Great Equalizer is the SEND button.

In Memory Of Harv: Those who can make you believe absurdities can make you commit atrocities. ~Voltaire

Top
#24119 - 11/08/12 03:42 AM Re: External FW drive spins up but no volumes seen [Re: artie505]
Pendragon Offline


Registered: 08/04/09
Loc: Georgetown, Texas, USA
Artie,

Alas, TTP only sees the internal volumes. The ones on my external BU remain hidden (or unmounted).

It could be the drive just failed. I'll open the enclosure later today, call the drive mfgr., and see what's what re the warranty.
_________________________
Harv
27" i7 iMac (10.13.6), iPhone Xs Max (12.1)

Those who can make you believe absurdities can make you commit atrocities. ~Voltaire

Top
#24120 - 11/08/12 03:52 AM Re: External FW drive spins up but no volumes seen [Re: Pendragon]
artie505 Online


Registered: 08/04/09
Maybe the enclosure has failed, not the drive; have you got another enclosure to swap it out?
_________________________
The new Great Equalizer is the SEND button.

In Memory Of Harv: Those who can make you believe absurdities can make you commit atrocities. ~Voltaire

Top
#24121 - 11/08/12 04:06 AM Re: External FW drive spins up but no volumes seen [Re: artie505]
Pendragon Offline


Registered: 08/04/09
Loc: Georgetown, Texas, USA
I do not have another enclosure for testing, but prior to calling the HD mfgr., I'll re-seat all connections--just in case…
_________________________
Harv
27" i7 iMac (10.13.6), iPhone Xs Max (12.1)

Those who can make you believe absurdities can make you commit atrocities. ~Voltaire

Top
#24122 - 11/08/12 08:44 AM Re: External FW drive spins up but no volumes seen [Re: artie505]
tacit Offline


Registered: 08/03/09
Loc: Portland, Oregon, USA
Originally Posted By: artie505

I suspected that you may have misread, and you did... Harv only loaned out his FW cable, not his HD.


Right you are. Totally missed that. smile

Sound like a case of coincidental timing to me.
_________________________
Photo gallery, all about me, and more: www.xeromag.com/franklin.html

Top
#24123 - 11/08/12 10:34 AM Re: External FW drive spins up but no volumes seen [Re: tacit]
Pendragon Offline


Registered: 08/04/09
Loc: Georgetown, Texas, USA
Updated Status:

I just got off the phone with a Seagate tech. My warranty expired in September, but as the tech thinks the HD needs replacing, that is in processing. What, if any, handling charges are involved will be known tomorrow (when their servers are expected be back up). It is then that I'll also know the RMA drill, shipping time, etc.

And of course, thanks to all for your patience and hand-holding.



_________________________
Harv
27" i7 iMac (10.13.6), iPhone Xs Max (12.1)

Those who can make you believe absurdities can make you commit atrocities. ~Voltaire

Top
#24127 - 11/09/12 08:47 AM Re: External FW drive spins up but no volumes seen [Re: Pendragon]
Virtual1 Offline


Registered: 08/04/09
Loc: Iowa
could be a bad cable, power adapter, controller board in the case, or hard drive.

At the very least, take out the drive and attach it to another bridge or controller. Only around 40% of external failures I see are actual dead drives.
_________________________
I work for the Department of Redundancy Department

Top
#24128 - 11/09/12 11:21 AM Re: External FW drive spins up but no volumes seen [Re: Virtual1]
Pendragon Offline


Registered: 08/04/09
Loc: Georgetown, Texas, USA
Originally Posted By: Virtual1
could be a bad cable, power adapter, controller board in the case, or hard drive.

At the very least, take out the drive and attach it to another bridge or controller. Only around 40% of external failures I see are actual dead drives.


All that is what I'm afraid of. My new (replacement) drive should be here the later part of next week, so one way or another, I hope to put an end to this saga.
_________________________
Harv
27" i7 iMac (10.13.6), iPhone Xs Max (12.1)

Those who can make you believe absurdities can make you commit atrocities. ~Voltaire

Top
#24162 - 11/15/12 03:29 AM Re: External FW drive spins up but no volumes seen [Re: Pendragon]
Pendragon Offline


Registered: 08/04/09
Loc: Georgetown, Texas, USA
A (free, albeit a factory refurb.) replacement drive arrived yesterday. And V1 wins the prize! The new drive likewise fails to mount.

I used my cable with a different device and it worked fine, so I presume the fault lies with the enclosure. I'll give Macally a call later today.

The saga continues…
_________________________
Harv
27" i7 iMac (10.13.6), iPhone Xs Max (12.1)

Those who can make you believe absurdities can make you commit atrocities. ~Voltaire

Top
#24169 - 11/15/12 02:41 PM Re: External FW drive spins up but no volumes seen [Re: Pendragon]
Pendragon Offline


Registered: 08/04/09
Loc: Georgetown, Texas, USA
I spoke with the Macally folks today. In short: The enclosure has a 1 year warranty, ergo, I'm outta luck. They are willing to send me a new "bridge", which is (apparently) easy to install, and likely to fix the problem, but what they really said was that I can buy a new enclosure (on Amazon) for just a few Zorkmids more than I would pay for the bridge & save all the hassle in the process. Seems like sound advice to me.

Gads, education is expensive…
_________________________
Harv
27" i7 iMac (10.13.6), iPhone Xs Max (12.1)

Those who can make you believe absurdities can make you commit atrocities. ~Voltaire

Top
#24170 - 11/15/12 02:55 PM Re: External FW drive spins up but no volumes seen [Re: Pendragon]
artie505 Online


Registered: 08/04/09
Originally Posted By: Harv
And V1 wins the prize!

I lay claim to the fair damsel!
_________________________
The new Great Equalizer is the SEND button.

In Memory Of Harv: Those who can make you believe absurdities can make you commit atrocities. ~Voltaire

Top
#24172 - 11/15/12 03:03 PM Re: External FW drive spins up but no volumes seen [Re: artie505]
Pendragon Offline


Registered: 08/04/09
Loc: Georgetown, Texas, USA
Point well taken, kind sir. But the fair damsel ain't quite so fair any more, what with the orientation, training, management, and the like, well, she might be a bit shop-worn…
_________________________
Harv
27" i7 iMac (10.13.6), iPhone Xs Max (12.1)

Those who can make you believe absurdities can make you commit atrocities. ~Voltaire

Top

Moderator:  alternaut, dkmarsh, joemikeb