An open community 
of Macintosh users,
for Macintosh users.

FineTunedMac Dashboard widget now available! Download Here

Topic Options
#16821 - 08/04/11 11:35 AM Attachments not working with HOTMAIL
MG2009 Offline


Registered: 08/05/09
Hi:

A couple weeks ago - all of a sudden! - I could no longer place attachments onto outgoing HOTMAIL e-mails.

The "attachment" button shows up fine in HOTMAIL. I click on it and I am taken to a popup window to select the photo/document that I would like to attach. (Same as usual.)

However, when I click OPEN (to attach the item to the e-mail), the attachment button disappears and the item does not attach.

Any idea as to what is going on here? Any fixes?

P.S. I recently updated to LION, but this problem began using SNOW LEOPARD a couple of weeks ago. I am using FIREFOX with my MBPro . . . although the problem is happening with Safari and Chrome. An extensive Google search shows that others have had this experience, but I cannot find a solution for MAC users.

Thanks for any insight . . .

frown

Top
#17113 - 08/20/11 03:06 PM Re: Attachments not working with HOTMAIL [Re: MG2009]
MG2009 Offline


Registered: 08/05/09
Problem solved.

TRASH the application Microsoft Silverlight from:

Library/Internet Plugins

DO NOT download or re-install any version of that application. Viewing and attaching e-mail attachments work as expected for HOTMAIL without Silverlight (i.e. in LION on MBPro).

Top
#17117 - 08/20/11 04:44 PM Re: Attachments not working with HOTMAIL [Re: MG2009]
artie505 Online


Registered: 08/04/09
Thanks for letting us know the solution to your issue. smile
_________________________
The new Great Equalizer is the SEND button.

Top
#20124 - 01/16/12 10:37 AM Re: Attachments not working with HOTMAIL [Re: MG2009]
JenB19 Offline


Registered: 01/16/12
I'm having this issue and apparently a lot of people are. Your solution didn't work for me. Apparently my Internet Plug-Ins folder is empty.

Top
#20125 - 01/16/12 11:09 AM Re: Attachments not working with HOTMAIL [Re: JenB19]
dianne Offline

Moderator

Registered: 08/04/09
JenB19,

If you have not already done so, you might check the Internet Plug-Ins folder at the root level of your hard drive.

For example, MacBook Pro -> Library.
_________________________
dianne • moderator

Back up everything you can't afford to lose – documents, mail, movies, music, photos, and other data and settings.

Top
#23245 - 08/27/12 06:43 AM Re: Attachments not working with HOTMAIL [Re: MG2009]
mellifluousmel Offline


Registered: 08/27/12
Just to say thank you MG2009.

Your suggestion to trash the silverlight plugin solved the problem I was having sending attachments from my work email account which uses outlook web ap smile

Top
#23867 - 10/20/12 12:49 AM Re: Attachments not working with HOTMAIL [Re: mellifluousmel]
MG2009 Offline


Registered: 08/05/09
A belated "You're Welcome." Glad I could help.

Top

Moderator:  alternaut, dianne, MacManiac