An open community 
of Macintosh users,
for Macintosh users.

FineTunedMac Dashboard widget now available! Download Here

Topic Options
#21885 - 05/09/12 07:23 AM FTM logo has disappeared
grelber Offline


Registered: 08/05/09
Loc: North of 49th ||
The FTM logo/graphic at the top of every page disappeared ... today.
I noticed it trying to load, then the outline of the space just went poof.
So now there's a large blank space to the left of:
An open community
of Macintosh users,
for Macintosh users.

Otherwise nothing else on site seems to be wonky.

Top
#21887 - 05/09/12 07:57 AM Re: FTM logo has disappeared [Re: grelber]
roger Offline


Registered: 08/04/09
Loc: Vermont
still here for me.
_________________________
MacBook 2.4 Ghz · 4 Gb ram · 10.7.5
stuff I'm interested in
iPhone 4s 7.0.2

Top
#21888 - 05/09/12 09:20 AM Re: FTM logo has disappeared [Re: grelber]
joemikeb Offline
Moderator

Registered: 08/04/09
Loc: Fort Worth, Texas
No problem here either
_________________________
joemikeb • moderator

Top
#21889 - 05/09/12 09:25 AM Re: FTM logo has disappeared [Re: grelber]
ryck Offline


Registered: 08/04/09
Loc: Okanagan Valley
Okay here too.
_________________________
ryck

iMac (Retina 5K, 27", 2017), 3.4 GHz Intel Core i5, 8GB RAM, 2400 MHz DDR4
OS Mojave 10.14.6
Canon MX710 Printer
Epson Perfection V500 Photo Scanner
Carbon Copy Clone on 1TB LaCie USB-C
Carbon Copy Clone on 500GB OWC Mercury OTG Pro

Top
#21891 - 05/09/12 11:02 AM Re: FTM logo has disappeared [Re: grelber]
dkmarsh Offline

Moderator

Registered: 08/04/09

If it still doesn't appear, try emptying your browser's cache.
_________________________

dkmarsh • member, FineTunedMac Co-op Board of Directors

Top
#21892 - 05/09/12 11:08 AM Re: FTM logo has disappeared [Re: dkmarsh]
grelber Offline


Registered: 08/05/09
Loc: North of 49th ||
Merci. That did the trick.

I thought I had done that earlier today before I rebooted to clear out RAM, etc (which is why I didn't try it 'again'). Apparently not.

Top
#21922 - 05/10/12 01:42 PM Re: FTM logo has disappeared [Re: grelber]
tacit Offline


Registered: 08/03/09
Loc: Portland, Oregon, USA
Cache corruption can sometimes be an early warning of disk directory corruption, since cache files are written often. The likelihood is low; however, you might want to run Disk Utility on your hard drive to make sure everything is OK.
_________________________
Photo gallery, all about me, and more: www.xeromag.com/franklin.html

Top
#21925 - 05/10/12 04:36 PM Re: FTM logo has disappeared [Re: tacit]
grelber Offline


Registered: 08/05/09
Loc: North of 49th ||
Thanks. I do that frequently.
In this case I ran Repair Permissions and Verify Disk. Nothing apparently awry (except for the "unexpected" ACL issue*, which always shows up and is "repaired" by Disk Utility).

* Unexpected ACL issue:
ACL found but not expected on “private/var/root”
Repaired “private/var/root”
ACL found but not expected on “private/var/root/Library”
Repaired “private/var/root/Library”
ACL found but not expected on “private/var/root/Library/Preferences”
Repaired “private/var/root/Library/Preferences”


Top

Moderator:  alternaut, cyn, dkmarsh