An open community 
of Macintosh users,
for Macintosh users.

FineTunedMac Dashboard widget now available! Download Here

Topic Options
#19859 - 12/29/11 06:41 AM iVolume 3.6.5
jaybass Offline


Registered: 08/04/09
Loc: toronto Canada
OS 10.5.8
Yesterday I updated my iVolume to 3.6.5 and installed without any problem.
However, it would not open giving the options of ignoring, reporting or relaunching. I ignored it until the 3rd failure, then I reported it to apple.

I contacted (whose name I forget) in Germany but have yet to receive a reply.
Has anyone else had this problem?
I'm wondering if leopard is incompatible with this update. When I clicked on iVolume, A window opened saying that an update was available. Because of the the reminder, I would think that leopard would be okay otherwise why the prompt?

jaybass


Top
#19861 - 12/29/11 09:28 AM Re: iVolume 3.6.5 [Re: jaybass]
dkmarsh Offline
Moderator

Registered: 08/04/09

From the iVolume home page:

Quote:
Current Version: 3.6.5
System Requirements Mac:

Intel Processor
Mac OS X 10.6 or later

_________________________

dkmarsh • member, FineTunedMac Co-op Board of Directors

Top
#19862 - 12/29/11 09:42 AM Re: iVolume 3.6.5 [Re: dkmarsh]
jaybass Offline


Registered: 08/04/09
Loc: toronto Canada
I received an email just prior to your reply advising me to update to 3.6 which I have done.
Thanks for your reply.

jaybass

Top
#19863 - 12/29/11 10:05 AM Re: iVolume 3.6.5 [Re: dkmarsh]
jaybass Offline


Registered: 08/04/09
Loc: toronto Canada
dk,
I just started iVolume 3.6 and a window popped up saying, Your version is 3.6 the latest version is 3.6.5 followed by "Please note:

Starting with version 3.6.5 iVolume needs a Mac running Mac OSx10.5 or later with Intel processor!"

Seems like contradiction somewhere.
jaybass

Top
#19865 - 12/29/11 02:54 PM Re: iVolume 3.6.5 [Re: jaybass]
Hal Itosis Offline


Registered: 09/03/09
Loc: 10.6.8 (build 10K549)
I had a crashes with 3.6.5 when not connected to the Internet. I complained and the dev replied that a "second" version of 3.6.5 has been uploaded... so we should just download 3.6.5 again.

I can confirm that the two 3.6.5 versions are indeed different: 3.6.5 (1984) versus 3.6.5 (1989), but i haven't tested the newer one as yet, to see if the crashing has stopped.

Top
#19868 - 12/30/11 08:14 AM Re: iVolume 3.6.5 [Re: Hal Itosis]
jaybass Offline


Registered: 08/04/09
Loc: toronto Canada
Hal,
I have just downloaded 3.6.5 again thinking that perhaps I needed 3.6 first for the update to work. That is not the case. I have reverted to 3.6
I have just emailed Manfred again asking him to clarify.
Even now, when I open 3.6 a window is saying that OS 10.5 with an intel processor is required for the update...which is what I have.
Do you get the same window appear with 3.6? I'm assuming that you do have 3.6
I'll let you know the answer to my email inquiry when it arrives.
jaybass







Top
#19869 - 12/30/11 10:01 AM Re: iVolume 3.6.5 [Re: jaybass]
Hal Itosis Offline


Registered: 09/03/09
Loc: 10.6.8 (build 10K549)
Originally Posted By: jaybass
Even now, when I open 3.6 a window is saying that OS 10.5 with an intel processor is required for the update...which is what I have.
Do you get the same window appear with 3.6? I'm assuming that you do have 3.6

No, i am using the "latest" version of 3.6.5 (which bothers me, since i think Manfred should have assigned it a different number, such as 3.6.5rc or 3.6.6 or something). Plus the window we get when selecting "About iVolume..." doesn't even show the build number like most apps do: v3.6.5 (1989). Instead, the user would need to read the Contents/Info.plist file using other means, to discern the build info. Ridiculous.

No, i had no message about 10.5 or Intel requirements. Mine simply crashed while trying to phone home if i was offline at launch-time.




Edited by Hal Itosis (12/30/11 10:04 AM)

Top
#19875 - 12/30/11 04:55 PM Re: iVolume 3.6.5 [Re: Hal Itosis]
jaybass Offline


Registered: 08/04/09
Loc: toronto Canada
Well, I guess I'll have settle for 3.6 which does everything I need.

I should I'll hear something by tomorrow.

jaybass

Top
#19883 - 12/31/11 09:59 AM Re: iVolume 3.6.5 [Re: jaybass]
Hal Itosis Offline


Registered: 09/03/09
Loc: 10.6.8 (build 10K549)
BTW jaybass, do you keep an eye on your clock? i mean the CPU load.

i have MenuMeters displaying cpu and disk i/o at all times... and i have observed iVolume sometimes slipping into a state where it suddenly starts consuming massive cycles (like 150% on a dual-CPU device), all while doing absolutely nothing. I.e., just idling.

Have you ever noticed that?

[if you're not monitoring cpu and disk i/o with menumeters, i highly recommend that you (and everyone) do so as a general rule of thumb.]


Edited by Hal Itosis (12/31/11 10:02 AM)

Top

Moderator:  cyn, dianne