An open community 
of Macintosh users,
for Macintosh users.

FineTunedMac Dashboard widget now available! Download Here

Topic Options
#19262 - 11/18/11 11:38 AM Connected volumes disappear from my desktop
Pendragon Offline


Registered: 08/04/09
Loc: Georgetown, Texas, USA
I connect to my wife’s machine via wifi and have 2 of her volumes appear on my desktop (both of us use 10.7.2). And that works as designed. I even have them in my Login Items and that works fine too. And that has been the case for several years.

But a few days ago, I noticed that both of these volumes seem to spontaneously (within about 20 minutes) disappear from my desktop with no warning or dialog of any sort. Just poof, they're gone.

FWIW, when I check back in the Login Items, the kind of the added volumes has changed from "volume" to "unknown".

I can reacess them ok, but cannot get these volumes to stay put, ergo, the condition persists ad nauseam.

Very weird, me thinks. What might I be doing wrong?
_________________________
Harv
27" i7 iMac (10.13.6), iPhone Xs Max (12.1)

Those who can make you believe absurdities can make you commit atrocities. ~Voltaire

Top
#19263 - 11/18/11 11:54 AM Re: Connected volumes disappear from my desktop [Re: Pendragon]
Hal Itosis Offline


Registered: 09/03/09
Loc: 10.6.8 (build 10K549)
They fell asleep maybe?

Top
#19264 - 11/18/11 12:25 PM Re: Connected volumes disappear from my desktop [Re: Hal Itosis]
Pendragon Offline


Registered: 08/04/09
Loc: Georgetown, Texas, USA
I don't think that is it, Hal. Both machines never go to sleep; screensaver only.
_________________________
Harv
27" i7 iMac (10.13.6), iPhone Xs Max (12.1)

Those who can make you believe absurdities can make you commit atrocities. ~Voltaire

Top
#19292 - 11/20/11 02:58 AM Re: Connected volumes disappear from my desktop [Re: Pendragon]
Pendragon Offline


Registered: 08/04/09
Loc: Georgetown, Texas, USA
To perhaps close the matter…

Having enjoyed no success, I decided to once again create my network and see if the cursed dropouts would persist.

But this time, I was determined to most closely observe each step along the way and to document all subsequent activities. I was even prepared to reset my Airport Extreme base station if need be.

After 24 hours of rock solid connectivity, I have now concluded that:

1. The process of my observations (and Werner Heisenberg) put things to right. Or,
2. What ever was caussing the base station to drop the signal has gone away. Alas, I know not if ’twas RF interference, a software glitch, or maybe even my ISP was momentarily dropping the input signal.

Curiouser and curiouser...
_________________________
Harv
27" i7 iMac (10.13.6), iPhone Xs Max (12.1)

Those who can make you believe absurdities can make you commit atrocities. ~Voltaire

Top
#19294 - 11/20/11 02:26 PM Re: Connected volumes disappear from my desktop [Re: Pendragon]
joemikeb Online
Moderator

Registered: 08/04/09
Loc: Fort Worth, Texas
By any chance did you check the log files to see if they offered any clue?
_________________________
joemikeb • moderator

Top
#19295 - 11/20/11 03:19 PM Re: Connected volumes disappear from my desktop [Re: joemikeb]
Pendragon Offline


Registered: 08/04/09
Loc: Georgetown, Texas, USA
I thought of it Joemike, but did not do it because 1) there was no crash/alert box preceding the disconnect, and 2) I am unsure what log to check and where that rascal may be in hiding.

Still, I welcome all suggestions so that I better know the genesis of my ills when/if my problem reoccurs. Indeed I welcome your thoughts.
_________________________
Harv
27" i7 iMac (10.13.6), iPhone Xs Max (12.1)

Those who can make you believe absurdities can make you commit atrocities. ~Voltaire

Top
#19310 - 11/22/11 04:48 AM Re: Connected volumes disappear from my desktop [Re: Pendragon]
joemikeb Online
Moderator

Registered: 08/04/09
Loc: Fort Worth, Texas
This a a case of locking the bard door after the horse has gotten out, but I would look in Console > All Messages if and when you get another mysterious disconnection. The Console logs record all sorts of stuff other than error messages, including connection and disconnection actions.
_________________________
joemikeb • moderator

Top
#19501 - 12/05/11 02:56 PM Re: Connected volumes disappear from my desktop [Re: Pendragon]
Virtual1 Offline


Registered: 08/04/09
Loc: Iowa
loose connections (both power and data) can cause spontaneous disconnects, and sometimes after considerable delay.
_________________________
I work for the Department of Redundancy Department

Top
#19507 - 12/06/11 06:15 AM Re: Connected volumes disappear from my desktop [Re: Virtual1]
Pendragon Offline


Registered: 08/04/09
Loc: Georgetown, Texas, USA
Originally Posted By: Virtual1
loose connections (both power and data) can cause spontaneous disconnects, and sometimes after considerable delay.


Your comments prompted me to reboot my Airport and reseat all cables. Of course, there could still be a defective cable, but with all the complaints (here for example) around the web re dropouts, I suspect there is more to the issue.

Alas, the few rumors I came across re 10.7.3 do not mention a wifi dropout solution/fix.

Still, I hope my latest exercise brings a bit of joy. Indeed it was worth a try and I welcome the suggestion. Thanks!
_________________________
Harv
27" i7 iMac (10.13.6), iPhone Xs Max (12.1)

Those who can make you believe absurdities can make you commit atrocities. ~Voltaire

Top
#19583 - 12/11/11 03:13 AM Re: Connected volumes disappear from my desktop [Re: Pendragon]
Pendragon Offline


Registered: 08/04/09
Loc: Georgetown, Texas, USA
Five days later and nary an issue with my connected volumes becoming disconnected.

Whether 'twas reseating my Airport (extreme) cables or merely rebooting it that brought joy to the world, I dunno. But I do again thank V1 for his suggestion.

_________________________
Harv
27" i7 iMac (10.13.6), iPhone Xs Max (12.1)

Those who can make you believe absurdities can make you commit atrocities. ~Voltaire

Top

Moderator:  alternaut, dianne, MacManiac