An open community 
of Macintosh users,
for Macintosh users.

FineTunedMac Dashboard widget now available! Download Here

Topic Options
#16548 - 07/16/11 03:17 PM Log In
ryck Online


Registered: 08/04/09
Loc: Okanagan Valley
Okay, okay......I'm not a new user. However, I have a new user question....even after reading our FAQs.

Until recently, when I clicked Log In, my name and password were automatically entered. However, I've recently got rid of some unused applications using Clean Sweep and may have swept out more than I should at the plumbing and wiring level. Since, then I'm always faced with empty boxes at log-in.

I've tried the "Remember Me" log-in box every which way but nothing retains my ID information. I've expired cookies but no desired results.

If I enter the first letter of my name (upper or lower case) I get an autofill but I'll be darned if I can remember how to set things up the way they were.

ryck


Edited by ryck (07/16/11 03:20 PM)
_________________________
ryck

iMac (Retina 5K, 27", 2017), 3.4 GHz Intel Core i5, 8GB RAM, 2400 MHz DDR4
OS High Sierra 10.13.6
Canon MX712 Printer
Epson Perfection V500 Photo Scanner
Time Machine on 320GB OWC Mercury OTG Pro
Super Duper on 500GB OWC Mercury OTG Pro

Top
#16549 - 07/16/11 03:38 PM Re: Log In [Re: ryck]
artie505 Online


Registered: 08/04/09
It's not clear from your post whether you're experiencing your issue when simply logging in to your account from another, etc, or if it's also happening when you restart or start from shut-down.

If you haven't shut down and started up in the interim, you ought to give it a try.
_________________________
The new Great Equalizer is the SEND button.

Top
#16550 - 07/16/11 04:09 PM Re: Log In [Re: artie505]
dkmarsh Offline

Moderator

Registered: 08/04/09

I believe ryck is referring to logging into FineTunedMac.
_________________________

dkmarsh • member, FineTunedMac Co-op Board of Directors

Top
#16551 - 07/16/11 04:12 PM Re: Log In [Re: ryck]
dkmarsh Offline

Moderator

Registered: 08/04/09

Assuming the inference I drew in my reply to artie is correct, this thread probably belongs in FineTunedMac Feedback, so I'll move it there unless my guess is wrong.

Are you using Safari?
_________________________

dkmarsh • member, FineTunedMac Co-op Board of Directors

Top
#16552 - 07/16/11 04:16 PM Re: Log In [Re: dkmarsh]
artie505 Online


Registered: 08/04/09
Originally Posted By: dkmarsh

I believe ryck is referring to logging into FineTunedMac.

And thus the "mystifying" reference to "our FAQs."

Oops...thanks.

Edit: I never log out of FTM, so the idea of logging in never crosses my mind.


Edited by artie505 (07/16/11 04:21 PM)
_________________________
The new Great Equalizer is the SEND button.

Top
#16553 - 07/16/11 04:36 PM Re: Log In [Re: ryck]
jchuzi Online


Registered: 08/04/09
Loc: New York State
Originally Posted By: ryck
I've expired cookies but no desired results.
Do you mean that you deleted cookies? Have you tried emptying the Safari cache?
_________________________
Jon

OS 10.14.2, iMac Retina 5K 27-inch, late 2014, 3.5 GHz Intel Core i5, 1 TB fusion drive, 16 GB RAM, Epson SureColor P600, Photoshop CC, Lightroom CC, MS Office 365

Top
#16554 - 07/16/11 04:42 PM Re: Log In [Re: dkmarsh]
ryck Online


Registered: 08/04/09
Loc: Okanagan Valley
Originally Posted By: dkmarsh

Assuming the inference I drew in my reply to artie is correct....

Are you using Safari?

Your guess is correct, it's an issue with log-in to FTM. And, yes to Safari - 5.0.5 Now that I think of it, you're also right that it should be in Feedback.

ryck


Edited by ryck (07/16/11 04:51 PM)
_________________________
ryck

iMac (Retina 5K, 27", 2017), 3.4 GHz Intel Core i5, 8GB RAM, 2400 MHz DDR4
OS High Sierra 10.13.6
Canon MX712 Printer
Epson Perfection V500 Photo Scanner
Time Machine on 320GB OWC Mercury OTG Pro
Super Duper on 500GB OWC Mercury OTG Pro

Top
#16555 - 07/16/11 04:46 PM Re: Log In [Re: jchuzi]
ryck Online


Registered: 08/04/09
Loc: Okanagan Valley
Originally Posted By: jchuzi
]Do you mean that you deleted cookies? Have you tried emptying the Safari cache?

The "expire cookies" is in the FTM My Stuff/Cookies and is suggested in case it's thought a cookie may have been damaged. I didn't know if a cookie might be the problem but I figured it couldn't hurt. I have also emptied the Safari cache, both using Safari and using OnyX.

ryck


Edited by ryck (07/16/11 04:48 PM)
_________________________
ryck

iMac (Retina 5K, 27", 2017), 3.4 GHz Intel Core i5, 8GB RAM, 2400 MHz DDR4
OS High Sierra 10.13.6
Canon MX712 Printer
Epson Perfection V500 Photo Scanner
Time Machine on 320GB OWC Mercury OTG Pro
Super Duper on 500GB OWC Mercury OTG Pro

Top
#16556 - 07/16/11 04:55 PM Re: Log In [Re: ryck]
artie505 Online


Registered: 08/04/09
Is your issue confined to FTM, or does it manifest when you try to log in to other Websites that use Safari's AutoFill?
_________________________
The new Great Equalizer is the SEND button.

Top
#16557 - 07/16/11 05:34 PM Re: Log In [Re: ryck]
dkmarsh Offline

Moderator

Registered: 08/04/09

The Username and Password boxes on the FTM Login page are autofilled, or not, on the basis of a choice you made the first time you logged in with those specific values. You saw a dialog which asked Would you like to save this password?, and chose Yes from among the three options offered.

To restore this functionality, while logged out of FTM go to Safari -> Preferences -> AutoFill and click the Edit... button next to User names and passwords.

Is http://www.finetunedmac.com on the list? If so, highlight it, click Remove, then click Done.

Now log into FTM, supplying your username and password. You should once again see the dialog asking if you want to save your password.
_________________________

dkmarsh • member, FineTunedMac Co-op Board of Directors

Top
#16559 - 07/16/11 09:03 PM Re: Log In [Re: artie505]
ryck Online


Registered: 08/04/09
Loc: Okanagan Valley
Originally Posted By: artie505
Is your issue confined to FTM, or does it manifest when you try to log in to other Websites that use Safari's AutoFill?

Good thought.....but I have very few places I use autofill, and haven't been to any for a while, so I can't confirm one way or the other.

However...........

Originally Posted By: dkmarsh
To restore this functionality, while logged out of FTM go to Safari -> Preferences -> AutoFill and click the Edit... button next to User names and passwords.

When I went here, I found that the global autofill checkbox "User names and passwords" was unchecked. I rechecked it and am back in business without having to delete and redo.

Even my dog is shaking her head at this one.

Thanks all....your time is appreciated.

ryck


Edited by ryck (07/16/11 09:03 PM)
_________________________
ryck

iMac (Retina 5K, 27", 2017), 3.4 GHz Intel Core i5, 8GB RAM, 2400 MHz DDR4
OS High Sierra 10.13.6
Canon MX712 Printer
Epson Perfection V500 Photo Scanner
Time Machine on 320GB OWC Mercury OTG Pro
Super Duper on 500GB OWC Mercury OTG Pro

Top
#16560 - 07/16/11 09:47 PM Re: Log In [Re: ryck]
artie505 Online


Registered: 08/04/09
> Even my dog is shaking her head at this one.

She's faking it; she did it herself.

At any rate, though... cool
_________________________
The new Great Equalizer is the SEND button.

Top

Moderator:  alternaut, cyn, dkmarsh