An open community 
of Macintosh users,
for Macintosh users.

FineTunedMac Dashboard widget now available! Download Here

Topic Options
#16088 - 06/15/11 10:06 PM Mac Pro will not start
pashdej Offline


Registered: 06/21/10
My Mac Pro has developed a frustrating fault, twice now, it has refused to startup - it sounds as though it has booted, there is the "Hero" chime but then it carries on grinding away, struggling to start, the screen doesn't light.
I have to Power off. As it never actually starts I can't open a CD tray to insert DW or TTPro OR select to start from E-drive or another drive (I have a weekly clone at hand).
I found with repeated attempts, the first time this happened, two weeks ago, that when I unplugged the Wacom tablet it quite independently tried to start but didn't. But I thought I had a hint and unplugged all USB devices, again it tried without my pushing the start button, but again it failed.
I disconnected everything, checked the "seating" of the AJA Kona card and the XT1900 graphics card, as well as the RAM trays, and then tried - it started.
One cheap USB cable I chucked and then re-attached all the FW drives and USB devices. Again it started and for a week I was happy, but this last weekend, again it refused to start.
I pulled out the Wacom tablet! No change, then all the USB devices, no change - then everything. I attached my MacBookPro by FW and tried FW Start - but as it never starts the monitors I couldn't see anything BUT the Desktop of the MacBook showed both the MacHD and the VideoRAID - so the drives do mount.
I can't get the MacBook to do anything because the MacPro is grinding away trying to start.
But with everything disconnected, it started.
So now I'm facing a repeat cycle if I can't find an answer.
It has been suggested that MacPros suffer failing Power Supply, but it is very rare.
I have the last Report Log and All Messages log - the All has very odd entries, Digidesign and iLok as well as HAL plugs - I don't use this machine with ProTools, but might have installed iLok to update a Dongle a couple of years ago. Also, the Report has mention of MacMini 3.1 at the end,the MacMini is in another room attached by Ethernet?!
I attach the Report of the event.
Any thoughts would be very much appreciated. Pashdej

Comments: Trying to Boot my MacPro 2.66 Ghz 4 core Xeon, fails to Start, screen remains black - startup sound continues indefinitely and then fans go mad
´┐╝Problem Details:
Interval Since Last Panic Report: 21 sec
Panics Since Last Report: 1
Anonymous UUID: 9E67DCA9-873A-4B2D-8A18-2C34E98407C2
Sat Jun 11 22:31:28 2011
panic(cpu 2 caller 0x2aab55): Kernel trap at 0x00a75d68, type 14=page fault, registers: CR0: 0x8001003b, CR2: 0x00000030, CR3: 0x00100000, CR4: 0x00000660
EAX: 0x00000000, EBX: 0x714a5000, ECX: 0x00000000, EDX: 0x00000000
CR2: 0x00000030, EBP: 0x87793d78, ESI: 0x714a5000, EDI: 0x00000000
EFL: 0x00010286, EIP: 0x00a75d68, CS: 0x00000008, DS: 0x00000010
Error code: 0x00000002
Backtrace (CPU 2), Frame : Return Address (4 potential args on stack) 0x87793b88 : 0x21b50c (0x5d4438 0x87793bbc 0x223974 0x0) 0x87793bd8 : 0x2aab55 (0x59623c 0xa75d68 0xe 0x596406)
0x87793cb8 : 0x2a09a8 (0x87793cd0 0x1242d380 0x87793d78 0xa75d68) 0x87793cc8 : 0xa75d68 (0xe 0x48 0x12420010 0x12420010)
0x87793d78 : 0xa7c125 (0x714a5000 0x0 0x87793db8 0xa71d8d) 0x87793db8 : 0xa8189e (0x714a5000 0x118f4500 0x1f 0xffe0) 0x87793e18 : 0x53cb6e (0x714a5000 0x118f4500 0x1 0x4ffaa6) 0x87793e78 : 0x53ada3 (0x118f4500 0x714a5000 0x124a6c80 0x5130ee) 0x87793f28 : 0x53b334 (0x118f4500 0x12491d80 0x0 0x50f6a4) 0x87793f78 : 0x53cfe3 (0x118f4500 0x8 0x87793fac 0x1)
0x87793fc8 : 0x2a06cc (0x124e8560 0x0 0x10 0x116bd244) Kernel Extensions in backtrace (with dependencies):
com.apple.A TIRadeonX1000(6.2.6)@0xa55000->0xaaffff dependency: com.apple.iokit.IOPCIFamily(2.6)@0x993000 dependency: com.apple.iokit.IONDRVSupport(2.2)@0xa48000 dependency: com.apple.iokit.IOGraphicsFamily(2.2)@0x9e1000
BSD process name corresponding to current thread: kernel_task
Mac OS version: 10J567
Kernel version:
Darwin Kernel Version 10.6.0: Wed Nov 10 18:13:17 PST 2010; root:xnu-1504.9.26~3/RELEASE_I386 System model name: MacPro1,1 (Mac-F4208DC8)
System uptime in nanoseconds: 7202251056 unloaded kexts:
(none)
loaded kexts: com.DataRobotics.driver.iSCSIInitiator 1.4.31 com.AmbrosiaSW.AudioSupport 4.0 com.aja.iokit.konalh 8.0 com.roxio.BluRaySupport 1.1.6 at.obdev.nke.LittleSnitch 2.3.11 com.apple.driver.AudioAUUC 1.13 com.apple.driver.AppleHDA 1.9.9f12 com.apple.driver.AppleUpstreamUserClient 3.4.5 com.apple.driver.AppleMCCSControl 1.0.17 com.apple.ATIRadeonX1000 6.2.6 com.apple.driver.AppleMCEDriver 1.1.9 com.apple.Dont_Steal_Mac_OS_X 7.0.0 com.apple.iokit.CHUDUtils 364 com.apple.iokit.CHUDProf 366 com.apple.driver.AudioIPCDriver 1.1.6 com.apple.driver.AppleIntelYonahProfile 14 com.apple.driver.AppleIntelPenrynProfile 17.1 com.apple.driver.AppleIntelNehalemProfile 11.1 com.apple.driver.AppleIntelMeromProfile 19.1 com.apple.driver.ACPI_SMC_PlatformPlugin com.apple.driver.AppleLPC 1.4.12 com.apple.driver.initioFWBridge 2.5.8
´┐╝com.apple.driver.StorageLynx
com.apple.driver.Oxford_Semi
com.apple.driver.LSI_FW_500 com.apple.driver.IOFireWireSerialBusProtocolSansPhysicalUnit
2.5.8
com.apple.iokit.SCSIT askUserClient 2.6.5 com.apple.driver.PioneerSuperDrive 2.5.8 com.apple.driver.AppleRAID 4.0.6
com.apple.BootCache 31 com.apple.AppleFSCompression.AppleFSCompressionTypeZlib
1.0.0d1
com.apple.driver.AppleFWOHCI 4.7.1 com.apple.driver.AppleUSBHub 4.1.7 com.apple.iokit.IOAHCIBlockStorage 1.6.3 com.apple.driver.AppleIntel8254XEthernet 2.1.1b7 com.apple.driver.AppleAHCIPort 2.1.5 com.apple.driver.AppleIntelPIIXA T A 2.5.1 com.apple.driver.AppleEFINVRAM 1.4.0 com.apple.driver.AppleUSBEHCI 4.1.7 com.apple.driver.AppleUSBUHCI 4.1.5 com.apple.driver.AppleACPIButtons 1.3.5 com.apple.driver.AppleRTC 1.3.1 com.apple.driver.AppleHPET 1.5 com.apple.driver.AppleSMBIOS 1.6
2.5.8 2.5.8 2.5.8
4.5.0d5
com.apple.driver.AppleACPIEC 1.3.5 com.apple.driver.AppleAPIC 1.4 com.apple.driver.AppleIntelCPUPowerManagementClient 105.13.0 com.apple.security.sandbox 1
com.apple.security.quarantine 0
com.apple.nke.applicationfirewall 2.1.11 com.apple.driver.AppleIntelCPUPowerManagement 105.13.0 com.apple.driver.AppleProfileReadCounterAction17 - last loaded 7009172652 com.apple.driver.AppleHDAHardwareConfigDriver 1.9.9f12 com.apple.driver.AppleProfileTimestampAction 10 com.apple.driver.AppleProfileThreadInfoAction 14 com.apple.driver.AppleProfileRegisterStateAction 10 com.apple.driver.AppleProfileKEventAction 10 com.apple.driver.AppleProfileCallstackAction 20 com.apple.driver.DspFuncLib 1.9.9f12
com.apple.iokit.IONDRVSupport 2.2 com.apple.kext.ATI1900Controller6.2.6
com.apple.kext.A TISupport 6.2.6 com.apple.iokit.IOFireWireIP 2.0.3 com.apple.driver.AppleUSBAudio 2.7.6f4 com.apple.iokit.IOSurface 74.2 com.apple.iokit.IOBluetoothSerialManager 2.3.8f7 com.apple.iokit.IOSCSIParallelFamily 2.0.1 com.apple.driver.AppleHDAController 1.9.9f12 com.apple.iokit.IOHDAFamily 1.9.9f12 com.apple.iokit.CHUDKernLib 365 com.apple.iokit.IOGraphicsFamily 2.2 com.apple.iokit.IOAudioFamily 1.8.0fc1 com.apple.kext.OSvKernDSPLib 1.3 com.apple.iokit.IOSerialFamily 10.0.3 com.apple.iokit.AppleProfileFamily 41.4 com.apple.driver.AppleSMC 3.1.0d3 com.apple.driver.IOPlatformPluginFamily 4.5.0d5 com.apple.driver.AppleUSBHIDMouse 162 com.apple.driver.AppleHIDMouse 162 com.apple.driver.AppleUSBMergeNub 4.1.5 com.apple.iokit.IOUSBHIDDriver 4.1.5 com.apple.driver.AppleUSBComposite 3.9.0 com.apple.iokit.IOSCSIReducedBlockCommandsDevice 2.6.5 com.apple.iokit.IOSCSIBlockCommandsDevice 2.6.5 com.apple.iokit.IOFireWireSerialBusProtocolTransport 2.0.1 com.apple.iokit.IOFireWireSBP2 4.0.6 com.apple.iokit.IOSCSIMultimediaCommandsDevice 2.6.5 com.apple.iokit.IOBDStorageFamily 1.6 com.apple.iokit.IODVDStorageFamily 1.6 com.apple.iokit.IOCDStorageFamily 1.6 com.apple.driver.XsanFilter 402.1 com.apple.iokit.IOATAPIProtocolTransport 2.5.1 com.apple.iokit.IOSCSIArchitectureModelFamily 2.6.5 com.apple.driver.AppleFileSystemDriver 2.0 com.apple.iokit.IOFireWireFamily 4.2.6 com.apple.iokit.IOUSBUserClient 4.1.5 com.apple.iokit.IONetworkingFamily 1.10
com.apple.iokit.IOAHCIFamily
com.apple.iokit.IOA T AFamily
com.apple.iokit.IOUSBFamily
com.apple.driver.AppleEFIRuntime
com.apple.iokit.IOHIDFamily 1.6.5
com.apple.iokit.IOSMBusFamily 1.1
com.apple.kext.AppleMatch 1.0.0d1
com.apple.security.TMSafetyNet 6
com.apple.driver.DiskImages 289
com.apple.iokit.IOStorageFamily 1.6.2
com.apple.driver.AppleACPIPlatform 1.3.5
com.apple.iokit.IOPCIFamily 2.6
com.apple.iokit.IOACPIFamily 1.3.0
Model: Macmini3,1, BootROM MM31.00AD.B00, 2 processors, Intel Core 2 Duo, 2.53 GHz, 4 GB, SMC 1.35f1 Graphics: NVIDIA GeForce 9400, NVIDIA GeForce 9400, PCI, 256 MB
Memory Module: global_name
AirPort: spairport_wireless_card_type_airport_extreme (0x14E4, 0x90), Broadcom BCM43xx 1.0 (5.10.131.36.1) Modem:
Bluetooth: Version 2.3.8f7, 2 service, 19 devices, 1 incoming serial ports
Network Service: Built-in Ethernet 1, Ethernet, en0
Serial ATA Device: Hitachi HTS545050B9SA02, 465.76 GB
Serial ATA Device: Hitachi HTS545050B9SA02, 465.76 GB
USB Device: HP LaserJet P1006, 0x03f0 (Hewlett Packard), 0x3e17, 0x24300000
USB Device: USB 2.0 Hub [MTT], 0x1a40 (TERMINUS TECHNOLOGY INC.), 0x0201, 0x24100000
USB Device: Mass Storage Device, 0x1c6b (Philips & Lite-ON Digital Solutions Corporation), 0xa220, 0x24170000 USB Device: Miscellaneous Device, 0x046d (Logitech Inc.), 0x09a2, 0x24140000
USB Device: USB to ATA/ATAPI Bridge, 0x152d (JMicron Technology Corp.), 0x2338, 0x24130000
USB Device: My Book 1110, 0x1058 (Western Digital Technologies, Inc.), 0x1110, 0x24160000
USB Device: Apple USB Modem, 0x05ac (Apple Inc.), 0x1401, 0x04700000
USB Device: IR Receiver, 0x05ac (Apple Inc.), 0x8242, 0x04500000
USB Device: Hub, 0x05ac (Apple Inc.), 0x9101, 0x06200000
USB Device: Hub, 0x05ac (Apple Inc.), 0x9117, 0x06210000
USB Device: PTZ-630, 0x056a (WACOM Co., Ltd.), 0x00b1, 0x06211000
USB Device: Studio Display, 0x05ac (Apple Inc.), 0x9217, 0x06213000
USB Device: Hub in Apple Pro Keyboard, 0x05ac (Apple Inc.), 0x1002, 0x06212000
USB Device: Apple Optical USB Mouse, 0x05ac (Apple Inc.), 0x0306, 0x06212200
USB Device: Apple Pro Keyboard, 0x05ac (Apple Inc.), 0x0204, 0x06212100
USB Device: BRCM2046 Hub, 0x0a5c (Broadcom Corp.), 0x4500, 0x06100000
USB Device: Bluetooth USB Host Controller, 0x05ac (Apple Inc.), 0x8216, 0x06110000

Top
#16089 - 06/16/11 02:35 AM Re: Mac Pro will not start [Re: pashdej]
jchuzi Online


Registered: 08/04/09
Loc: New York State
I can't interpret that log but I had a similar issue with my G4 DP 450. After replacing the internal backup battery, the problem went away, never to return. I don't know if a weak battery affects Mac Pros this way (my Mac Pro has not given me any problems) but it might be worth a try. In addition, you could reset SMC.
_________________________
Jon

OS 10.14.6, iMac Retina 5K 27-inch, late 2014, 3.5 GHz Intel Core i5, 1 TB fusion drive, 16 GB RAM, Epson SureColor P600, Photoshop CC, Lightroom CC, MS Office 365

Top
#16100 - 06/16/11 03:30 PM Re: Mac Pro will not start [Re: pashdej]
tacit Offline


Registered: 08/03/09
Loc: Portland, Oregon, USA
From the looks of the panic log, it seems like what's happening is that it's dying when it's trying to load the graphics card driver. This may indicate anything from a problem with the system software to a hardware problem with the graphics card itself.

The next thing I would do is try to start from your mac OS X installer CD. It should contain a hardware test program; you often need to start from the CD in a special way to start the hardware test (the CD should have printing on it explaining what to do to start in hardware test mode).

Let it run the hardware test repeatedly, and see what comes up. My suspicion is that you're likely to see it fail when it does the video card tests. These failures are often intermittent, so you may need to let the test run repeatedly to track it down.
_________________________
Photo gallery, all about me, and more: www.xeromag.com/franklin.html

Top
#16153 - 06/19/11 05:12 AM Re: Mac Pro will not start [Re: tacit]
pashdej Offline


Registered: 06/21/10
Thanks guys, another answer at MacFixit also picked the graphics card, the X1900 apparently had a recall that I never heard about. He reckons that this is most likely the problem, but the recall is finished now and the machine is out of extended warranty! My bad luck.
Thanks again though

Top
#16158 - 06/19/11 12:11 PM Re: Mac Pro will not start [Re: pashdej]
jchuzi Online


Registered: 08/04/09
Loc: New York State
Originally Posted By: pashdej
the recall is finished now and the machine is out of extended warranty! My bad luck.
Maybe you can turn your luck around. Call Apple, explain the situation, and perhaps, just perhaps, you will be extended the courtesy of solving the problem. What do you have to lose? The phone call is free and Apple has been known to do this sort of thing.
_________________________
Jon

OS 10.14.6, iMac Retina 5K 27-inch, late 2014, 3.5 GHz Intel Core i5, 1 TB fusion drive, 16 GB RAM, Epson SureColor P600, Photoshop CC, Lightroom CC, MS Office 365

Top
#16252 - 06/22/11 06:41 PM Re: Mac Pro will not start [Re: jchuzi]
MicroMatTech3 Offline


Registered: 08/04/09
I understand that we are not on the best of terms with this forum, but the first hit on a Google search for:

"Kernel trap at 0x00a75d68,"

produced this:

http://forums.cnet.com/7723-21564_102-530155.html
_________________________
MicroMat Inc
Makers of TechTool

Top

Moderator:  alternaut, dianne, MacManiac