An open community 
of Macintosh users,
for Macintosh users.

FineTunedMac Dashboard widget now available! Download Here

Page 1 of 2 1 2 >
Topic Options
#13826 - 01/21/11 04:58 AM Time Capsule Radio Mode Settings
jtra Offline


Registered: 01/21/11
I have had ongoing issues with my Macbook (purchased Jan 2007 Mac OS X version 10.6.5) connecting to wireless networks. I went through two Linksys routers and while other devices had no problem accessing the internet my Macbook was hit or miss (mostly miss).

A year ago I purchased a Time Capsule and still had similar issues until I somehow figured out how to change the Radio Mode. The only setting that I have consistent access is in 802.11n (802.11a compatible). My Macbook will not find the Time Capsule in any other mode. The problem is that I have other devices and computers that cannot find my network in that mode but when I change the setting to 802.11n (802.11 b/g compatible) the other devices find it but again not the Macbook.

Is there some sort of enabler that I need to download for the Macbook or is there some obvious fix that the casual user just does not know about?


Edited by dianne (01/21/11 03:57 PM)
Edit Reason: moved from Mac OS X Applications to Networking.

Top
#13827 - 01/21/11 05:07 AM Re: Time Capsule Radio Mode Settings [Re: jtra]
artie505 Online


Registered: 08/04/09
Hi, and welcome to FineTunedMac. smile

Have you applied the recent AirPort Base Station and Time Capsule Firmware Update 7.5.2?

Edit: Let's be certain that your software is up to date before we go looking for possible hardware issues.


Edited by artie505 (01/21/11 05:32 AM)
_________________________
The new Great Equalizer is the SEND button.

Top
#13842 - 01/21/11 02:04 PM Re: Time Capsule Radio Mode Settings [Re: artie505]
jtra Offline


Registered: 01/21/11
Okay, thanks, should it now work and on what mode should I set it on?


Edited by jtra (01/21/11 02:08 PM)

Top
#13844 - 01/21/11 03:22 PM Re: Time Capsule Radio Mode Settings [Re: jtra]
artie505 Online


Registered: 08/04/09
Originally Posted By: jtra
Okay, thanks, should it now work and on what mode should I set it on?

I think 802.11n (802.11 b/g compatible) is the setting that should work, but I'm not even certain that running the update is the real solution to your problem, so you'll have to experiment and tell us.

My objective was to see whether up-to-date software would solve your problem, and if it doesn't, we'll need to get more specific about the various pieces of hardware that fit into your puzzle.

Aside: The fact that you apparently had not run the Airport update before I mentioned it suggests that you ought to check Software Update (Menu bar > Apple Menu > SU) to see what other updates your Mac is missing.
_________________________
The new Great Equalizer is the SEND button.

Top
#13848 - 01/21/11 04:15 PM Re: Time Capsule Radio Mode Settings [Re: jtra]
joemikeb Online
Moderator

Registered: 08/04/09
Loc: Fort Worth, Texas
You should able to use 802.11n, 802.11n with b/g compatibility, or 802.11b/g. The Radio Channel Selection which would normally be set on "Automatic". But there is another critical selection which is the radio "band" you are using. 802.11n operates on either a 5GHz band or the older more crowded 2.4GHz band while 802.11b/g protocols only operate on the 2.4GHz band. GIven your description, I suspect your MacBook is connecting on the 5GHz band using 802.11n. This is a faster connection generally with more range and subject to much less interference.

The original Time Capsule could operate on either the 2.4GHz band or the 5GHz band but those manufactured since March of 2009 can operate on both bands simultaneously. I have a late model Time Capsule setup for 802.11n with b/g compatibility. The Time Capsule creates two separate networks Bailey (5 GHz) and Bailey. My computers connect on the 5GHz band and my iPhone, iPad, and printers connect using 802.11g on the 2.4GHz band. Even better I can share data freely between the two networks.
  1. Determine what protocol and band your are connecting on by:
    1. Click on the Apple Menu > About this Mac
    2. Click on More Info to launch system profiler
    3. In the Contents column find Network and Select Airport
    4. under "Current Network Information" find PHY Mode and Channel and tell us what you find.
  2. Determine what your Time Capsule is capable of supporting:
    1. Open Airport Utility and select your Time Capsule.
    2. At the top of the window you should see something like
      Originally Posted By: Airport Utility
      Airport Utility found a Time Capsule (Simultaneous Dual-Band II)
      Let us know exactly what your find here
_________________________
joemikeb • moderator

Top
#13849 - 01/21/11 04:18 PM Re: Time Capsule Radio Mode Settings [Re: artie505]
jtra Offline


Registered: 01/21/11
Okay, all updates taken care of. I changed the setting to 802.11n (802.11 b/g compatible) and it immediately lost the Time Capsule in Airport Utility and was able to pick up the wireless internet with my smart phone. I connected with ethernet and changed the setting back to 802.11n (802.11a compatible).


Edited by jtra (01/21/11 04:20 PM)

Top
#13850 - 01/21/11 04:21 PM Re: Time Capsule Radio Mode Settings [Re: jtra]
MacManiac Online

Moderator

Registered: 08/04/09
Loc: Paradise....on the central Ore...
I clipped the following from an old article a few years ago (about the time that your computer was new) and can't find the original to give credit......
Quote:

Delete all “Preferred Network” listings then re-establish. One surprisingly effective AirPort Base station-specific fix for an inability to connect to wireless networks involves deleting all stored preferred networks, then re-establishing any used listings. Here’s the process:

1. Open System Preferences and select the “Network” pane
2. Select “AirPort” and click “Configure”
3. In the “By default, join:” pull-down menu, select “Preferred networks”
4. Delete the network(s) you regularly use from the list
5. Launch the “Keychain Access” application located in Applications/Utilities.
6. Click on the “Kind” filter at the top, and look for “AirPort network password” entries. Delete them.
7. Restart, or log out then back in.
8. Repeat steps 1-3, this time re-adding your regularly used AirPort networks to the list using the “+” button.
9. Restart or log out then back in.


You should definitely follow Artie's advice to install the latest updates as well....

Let us know how it goes.
_________________________
Freedom is never free....thank a Service member today.

Top
#13851 - 01/21/11 04:32 PM Re: Time Capsule Radio Mode Settings [Re: joemikeb]
jtra Offline


Registered: 01/21/11
under "Current Network Information" find PHY Mode and Channel and tell us what you find.

PHY Mode: 802.11n
Channel: 149,1

Determine what your Time Capsule is capable of supporting:
Open Airport Utility and select your Time Capsule.
At the top of the window you should see something like
Originally Posted By: Airport Utility
Airport Utility found a Time Capsule (Simultaneous Dual-Band II)
Let us know exactly what your find here

Not seeing this information in Airport Utility. Not sure why I'm missing it.

Top
#13852 - 01/21/11 04:39 PM Re: Time Capsule Radio Mode Settings [Re: jtra]
artie505 Online


Registered: 08/04/09
> Not seeing this information in Airport Utility. Not sure why I'm missing it.

Because your Time Capsule is not connected via AirPort?

Maybe you ought to undo the ethernet connection, reestablish the non-functioning wireless connection, and see what, if anything, AirPort Utility says then.


Sorry...got that backwards.

Don't you see your Time Capsule in AirPort Utility's sidebar?

When you select it, the first line at the top of the right-hand pane should give you the info for which joemike asked.


Edited by artie505 (01/21/11 04:46 PM)
_________________________
The new Great Equalizer is the SEND button.

Top
#13853 - 01/21/11 04:46 PM Re: Time Capsule Radio Mode Settings [Re: artie505]
jtra Offline


Registered: 01/21/11
The Time Capsule disappears without the ethernet connection. I only reconnect the ethernet cable in order for the Time Capsule to appear so I can change the radio mode. The Time Capsule disappears in any other mode but 802.11n (802.11a compatible) and it reappears immediately when the mode is changed back to it.

Top
#13854 - 01/21/11 04:53 PM Re: Time Capsule Radio Mode Settings [Re: jtra]
artie505 Online


Registered: 08/04/09
Originally Posted By: jtra
The Time Capsule disappears without the ethernet connection. I only reconnect the ethernet cable in order for the Time Capsule to appear so I can change the radio mode. The Time Capsule disappears in any other mode but 802.11n (802.11a compatible) and it reappears immediately when the mode is changed back to it.

OK... So when you're in 802.11n/a mode, what does AirPort Utility tell you?

Hmmm... I think you maybe ought to give Resetting an AirPort Base Station or Time Capsule FAQ a read.
_________________________
The new Great Equalizer is the SEND button.

Top
#13855 - 01/21/11 04:54 PM Re: Time Capsule Radio Mode Settings [Re: artie505]
jtra Offline


Registered: 01/21/11
Don't you see your Time Capsule in AirPort Utility's sidebar?

Yes I see it

When you select it, the first line at the top of the right-hand pane should give you the info for which joemike asked.

I do not see that information.


Top
#13856 - 01/21/11 04:56 PM Re: Time Capsule Radio Mode Settings [Re: jtra]
artie505 Online


Registered: 08/04/09
Originally Posted By: jtra
Don't you see your Time Capsule in AirPort Utility's sidebar?

Yes I see it

When you select it, the first line at the top of the right-hand pane should give you the info for which joemike asked.

I do not see that information.

I think my previous post may be is pertinent.


Edited by artie505 (01/21/11 10:43 PM)
_________________________
The new Great Equalizer is the SEND button.

Top
#13858 - 01/22/11 03:20 AM Re: Time Capsule Radio Mode Settings [Re: MacManiac]
dkmarsh Offline
Moderator

Registered: 08/04/09

Originally Posted By: MacManiac
I clipped the following from an old article a few years ago (about the time that your computer was new) and can't find the original to give credit......

Probably because the original is no longer in its original location; it's from a MacFixIt article now squirreled away in the vast subterranean sprawl that is CNET.
_________________________

dkmarsh • member, FineTunedMac Co-op Board of Directors

Top
#13859 - 01/22/11 06:33 AM Re: Time Capsule Radio Mode Settings [Re: jtra]
joemikeb Online
Moderator

Registered: 08/04/09
Loc: Fort Worth, Texas
Quote:
PHY Mode: 802.11n
Channel: 149,1

That means you are using 802.11n protocol and you are in the 5GHz band. The 2.4GHz bands are 1 through 11 while the 5GHz bands are three digit band numbers. That is almost certainly the reason your other devices cannot connect because it is a pretty safe bet they are only capable of the 2.4GHz band and it is likely they are 802.11b/g as well.

Artie is doing a good job of walking you through getting the information from the Time Capsule, so I will butt out for now and will just follow the thread. I am very curious why you cannot connect to and configure the Time Capsule through your wireless connection.
_________________________
joemikeb • moderator

Top
#13934 - 01/25/11 06:11 PM Re: Time Capsule Radio Mode Settings [Re: joemikeb]
jtra Offline


Registered: 01/21/11
Originally Posted By: joemikeb
Quote:
PHY Mode: 802.11n
Channel: 149,1

That means you are using 802.11n protocol and you are in the 5GHz band. The 2.4GHz bands are 1 through 11 while the 5GHz bands are three digit band numbers. That is almost certainly the reason your other devices cannot connect because it is a pretty safe bet they are only capable of the 2.4GHz band and it is likely they are 802.11b/g as well.

Artie is doing a good job of walking you through getting the information from the Time Capsule, so I will butt out for now and will just follow the thread. I am very curious why you cannot connect to and configure the Time Capsule through your wireless connection.


Based on what you said I tried to change the channel settings but it is set on automatic and that is the only option it is giving. How do I change it to a channel between 1 and 11?

I tried the hard reset as recommended and removed the network as recommended and still the same issues.

I really appreciate everyone's help.

Top
#13935 - 01/25/11 06:31 PM Re: Time Capsule Radio Mode Settings [Re: jtra]
artie505 Online


Registered: 08/04/09
If you bought AppleCare, has it already run out, or have you maybe got a day or two left in which to open a case (that will remain open past your expiration date)?

> How do I change it to a channel between 1 and 11?

You can't do that in "n only" mode; as per joemike, those channels are "b/g."" (I wonder what band "a" runs in?)

Just thinking out loud now...

Are you running another router along with your Time Capsule?

What devices have you got connected to your TC when you try to configure it?

Since you reset your TC do you see the information in the right hand pane that was missing before? (From your post, it sounds like you do, but I'd like to be certain.)

I'm thunk out for now.

Edit: Guess not... Is a trip to a Genius Bar possible?

Is your Time Capsule under warrantee?


Edited by artie505 (01/25/11 06:35 PM)
_________________________
The new Great Equalizer is the SEND button.

Top
#13937 - 01/26/11 01:53 AM Re: Time Capsule Radio Mode Settings [Re: artie505]
jtra Offline


Registered: 01/21/11
Okay, so I changed the mode to "n" only and "2.4 mhz" and tried several channels to no avail. The Macbook loses the TC as soon as the radio mode is switched from 802.11n (802.11a compatible).

I do not have AppleCare but I have made a couple of trips to the Genius Bar and can do that again....

Top
#13939 - 01/26/11 02:15 AM Re: Time Capsule Radio Mode Settings [Re: jtra]
artie505 Online


Registered: 08/04/09
Originally Posted By: jtra
Okay, so I changed the mode to "n" only and "2.4 mhz" and tried several channels to no avail. The Macbook loses the TC as soon as the radio mode is switched from 802.11n (802.11a compatible).

I do not have AppleCare but I have made a couple of trips to the Genius Bar and can do that again....

Well... You skipped past a bunch of questions, the answers to which may be helpful somebody, even if not me, but it sounds like another trip to the Genius Bar with both your MacBook and Time Capsule may be the way to go.

Barring the answer to one of my questions changing things, you've got a problem that just plain shouldn't exist... I dunno... Bad TC, bad AirPort Card, bad vibes from the hereafter, your guess is as good as mine. confused

Edit: If you're lucky enough to have opened a case before your AppleCare expired you may find yourself still covered.


Edited by artie505 (01/26/11 03:01 AM)
_________________________
The new Great Equalizer is the SEND button.

Top
#13946 - 01/26/11 01:41 PM Re: Time Capsule Radio Mode Settings [Re: jtra]
joemikeb Online
Moderator

Registered: 08/04/09
Loc: Fort Worth, Texas
I suggest getting an app such as Airradar and scanning the available channels as a start. Since your other devices work on 802.11b/g (2.4GHz) and you computer works on 802.11n (5GHz) we know the TC is working the questio is why can't your Mac connect on the 2.4GHz band? I can think of two reasons

* a hardware problem in the Mac (that's a logic board issue) or...

* local interference on the 2.4GHZ band (5GHz is stronger and can punch through when 2.4GHz can't go)
_________________________
joemikeb • moderator

Top
#13947 - 01/26/11 02:15 PM Re: Time Capsule Radio Mode Settings [Re: joemikeb]
artie505 Online


Registered: 08/04/09
How does the fact that the MacBook can only connect to the TC via "n"/("a" compatible) fit into your picture?

(And, by the way, what is "a," and which band does it use?)
_________________________
The new Great Equalizer is the SEND button.

Top
#13948 - 01/26/11 02:44 PM Re: Time Capsule Radio Mode Settings [Re: artie505]
dkmarsh Offline
Moderator

Registered: 08/04/09
_________________________

dkmarsh • member, FineTunedMac Co-op Board of Directors

Top
#13949 - 01/26/11 02:51 PM Re: Time Capsule Radio Mode Settings [Re: dkmarsh]
artie505 Online


Registered: 08/04/09
Thanks. (I've got Wikipedia hot keyed, so how come I can't remember to use it?)
_________________________
The new Great Equalizer is the SEND button.

Top
#13950 - 01/26/11 03:01 PM Re: Time Capsule Radio Mode Settings [Re: joemikeb]
jtra Offline


Registered: 01/21/11
Where can I find the airradar app?

Probably a dumb question: Is it possible to change the settings on the Macbook to cause it to work with the 2.4 mhz if there is no problem with the hardware?

Top
#13952 - 01/26/11 03:24 PM Re: Time Capsule Radio Mode Settings [Re: jtra]
artie505 Online


Registered: 08/04/09
_________________________
The new Great Equalizer is the SEND button.

Top
Page 1 of 2 1 2 >

Moderator:  alternaut, dianne, MacManiac