An open community 
of Macintosh users,
for Macintosh users.

FineTunedMac Dashboard widget now available! Download Here

Previous Thread
Next Thread
Print Thread
Problem with Messages
#63790 04/13/23 03:56 AM
Joined: Sep 2009
Likes: 2
OP Offline

Joined: Sep 2009
Likes: 2
Has anyone noticed that when you are in full screen with a browser that you don't receive alerts in Messages? When I go out of full screen, I see I have text messages but otherwise I wouldn't know they were there.


MacBook Pro - M2, Ventura 13.5
Safari Tech Prev 17.0
Safari 16.6
Firefox 116.0.2
iPhone 7 Version 15.7.8




Re: Problem with Messages
plantsower #63791 04/13/23 04:35 AM
Joined: Aug 2009
Likes: 9
Online

Joined: Aug 2009
Likes: 9
I doubt that it's what you're looking for, but you can turn on sound alerts in Notifications, the problem being that they'll always be on, even when you don't want to hear them.


The new Great Equalizer is the SEND button.

In Memory of Harv: Those who can make you believe absurdities can make you commit atrocities. ~Voltaire
Re: Problem with Messages
artie505 #63792 04/13/23 04:44 AM
Joined: Sep 2009
Likes: 2
OP Offline

Joined: Sep 2009
Likes: 2
I do have sound on though I don't see anything like that separately. I always hear the sound when not in full screen mode. I only go full screen mode when watching a video. Maybe that's a clue. There are two buttons, "allow notifications when display is sleeping and allow notifications when mirroring or sharing display" that I have turned off. Maybe if I turn them on?

Originally Posted by artie505
I doubt that it's what you're looking for, but you can turn on sound alerts in Notifications, the problem being that they'll always be on, even when you don't want to hear them.


MacBook Pro - M2, Ventura 13.5
Safari Tech Prev 17.0
Safari 16.6
Firefox 116.0.2
iPhone 7 Version 15.7.8




Re: Problem with Messages
plantsower #63793 04/13/23 05:19 AM
Joined: Aug 2009
Likes: 9
Online

Joined: Aug 2009
Likes: 9
Originally Posted by plantsower
I do have sound on though I don't see anything like that separately.
If you look under Notifications in System Prefs, each app has an option to "Play sound for notification."

Originally Posted by plantsower
There are two buttons, "allow notifications when display is sleeping and allow notifications when mirroring or sharing display" that I have turned off. Maybe if I turn them on?
They don't sound applicable, but neither do they sound dangerous.

Go for it!


The new Great Equalizer is the SEND button.

In Memory of Harv: Those who can make you believe absurdities can make you commit atrocities. ~Voltaire
Re: Problem with Messages
artie505 #63796 04/13/23 04:21 PM
Joined: Sep 2009
Likes: 2
OP Offline

Joined: Sep 2009
Likes: 2
Oh, yes, that is checked. It plays a sound unless I am in full screen. That's what I want to fix.

Originally Posted by artie505
Originally Posted by plantsower
I do have sound on though I don't see anything like that separately.
If you look under Notifications in System Prefs, each app has an option to "Play sound for notification."

Originally Posted by plantsower
There are two buttons, "allow notifications when display is sleeping and allow notifications when mirroring or sharing display" that I have turned off. Maybe if I turn them on?
They don't sound applicable, but neither do they sound dangerous.

Go for it!


MacBook Pro - M2, Ventura 13.5
Safari Tech Prev 17.0
Safari 16.6
Firefox 116.0.2
iPhone 7 Version 15.7.8





Moderated by  cyn, dianne 

Link Copied to Clipboard
Powered by UBB.threads™ PHP Forum Software 7.7.4
(Release build 20200307)
Responsive Width:

PHP: 7.4.30 Page Time: 0.454s Queries: 24 (0.010s) Memory: 0.5899 MB (Peak: 0.6559 MB) Data Comp: Zlib Server Time: 2023-10-03 13:40:24 UTC
Valid HTML 5 and Valid CSS